technomoney Absent Member.
Absent Member.
3703 views

NetStorage Not Processing Login Script

As user goes to use NetStorage. Asked for login. Logs in without a problem. NetStorage loads but none of the users drive mappings are there. Ideas?

Labels (1)
0 Likes
12 Replies
Knowledge Partner
Knowledge Partner

Re: NetStorage Not Processing Login Script

Technomoney,
> As user goes to use NetStorage. Asked for login. Logs in without a
> problem. NetStorage loads but none of the users drive mappings are
> there. Ideas?
>

I would start by lookign at the script itself.
http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10068983&sliceId=&docTypeID=DT_TID_1_1&dialogID=65648782&stateId=0%200%2065654040

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

I was looking at TID 10068983. Everything does seem ship shape. I even have a test user who's login script is taken from one of novell's example.

0 Likes
Knowledge Partner
Knowledge Partner

Re: NetStorage Not Processing Login Script

Technomoney,
> I was looking at TID 10068983. Everything does seem ship shape. I even
> have a test user who's login script is taken from one of novell's
> example.
>

So this only happens for *one* user?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

This is happening for all of our users.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

Is this an OES2 linux installation?
if so...
Have you enabled mapped drives in iManager/File Access
(NetStorage)/Netware Storage Provider/ Check MAP Drives (should be 1
NOT 0)

Hope this helps,

DB
--
****************
DominicusB
Southern Finland
architect
Linux Newbe - very new !
SLES10sp1 + OES2 + GW 7.x


technomoney wrote:

>
> This is happening for all of our users.

0 Likes
Knowledge Partner
Knowledge Partner

Re: NetStorage Not Processing Login Script

Technomoney,
> This is happening for all of our users.
>

OK. Has it ever worked? If yes, what did you change? Note that there is
a setting in the NetStorage administrative interface that disables
script processing.

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

DominicusB;1635546 wrote:
Is this an OES2 linux installation?
if so...
Have you enabled mapped drives in iManager/File Access
(NetStorage)/Netware Storage Provider/ Check MAP Drives (should be 1
NOT 0)


Thanks for the suggestion. This is a on a NetWare 6.5 SP5 box.

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

AndersG;1635551 wrote:

OK. Has it ever worked? If yes, what did you change? Note that there is
a setting in the NetStorage administrative interface that disables
script processing.


Yes it has worked in the past. I honestly can say (to best of my knowledge) nothing has been changed on the server.

0 Likes
Knowledge Partner
Knowledge Partner

Re: NetStorage Not Processing Login Script

Technomoney,
> Yes it has worked in the past. I honestly can say (to best of my
> knowledge) nothing has been changed on the server.
>

OK. Did you check the setting I mentioned?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

DominicusB;1635546 wrote:
Is this an OES2 linux installation?
if so...
Have you enabled mapped drives in iManager/File Access
(NetStorage)/Netware Storage Provider/ Check MAP Drives (should be 1
NOT 0)

Hope this helps,

DB


It was set to 0. I've made the change and will be rebooting our server this afternoon. I will report back with the results.

0 Likes
technomoney Absent Member.
Absent Member.

Re: NetStorage Not Processing Login Script

Thanks AndersG! That was the problem. I can't believe it was something so simple. Appreciate the pointer!

0 Likes
Knowledge Partner
Knowledge Partner

Re: NetStorage Not Processing Login Script

Technomoney,
> Thanks AndersG! That was the problem. I can't believe it was something
> so simple. Appreciate the pointer!
>

Good! Somethings problems are really easy. Glad you got it sorted!

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.