Anonymous_User Absent Member.
Absent Member.
805 views

NetStorage upload problems

I setup a NetWare 6.5 SP6 server as a test server and installed
NetStorage on it. Everything worked fine. I have an existing NW6.5
SP6 server that handles web services, so I installed NetStorage on it
for production use. Everything works fine except that when a user
clicks on File, Upload, they get a blank page instead of the Upload
page. I can't find any errors in log files (unless I'm not looking in
the right ones) and I can't figure out why the Upload page would not
appear. Any suggestions?

Regards,
Ken Etter

Novell....it does a server good!
Labels (2)
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: NetStorage upload problems

KeN Etter,
> Any suggestions?
>

I stringly suggest SP7, plus the post SP7 iprint, winsock and tcp patches. Not that I guarantee that it will fix the issue, but then at least am I in a position to ask Novell.

Also see if this applied:
http://groups.google.com/group/novell.support.virtual-office/browse_thread/thread/d820eec0b052c045/0ae932299c85d6ce?lnk=st&q=netstorage+upload+blank#0ae932299c85d6ce

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: NetStorage upload problems

Anders,

I was prepping to apply the SP and patches and I set everything up in
parallel so I could test both servers....and now it is working. Maybe
I mistyped one of the filters on my BMgr server which caused the
problem. I don't know why it is fixed (which is frustrating), but it
is fixed. Thanks.

Regards,
Ken

Novell....it does a server good!
0 Likes
Knowledge Partner
Knowledge Partner

Re: NetStorage upload problems

KeN Etter,
> I don't know why it is fixed (which is frustrating), but it
> is fixed. Thanks.
>

Good 😉

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)

Discover the new Novell forums at http://forums.novell.com

Novell does not monitor these forums officially.
Enhancement requests for all Novell products may be made at
http://support.novell.com/enhancement

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.