Our vBulletin migration is complete.
Welcome vBulletin users! All content and user information from the Micro Focus Forums (vBulletin) site has been migrated to this site. READ MORE.
Anonymous_User Absent Member.
Absent Member.
1354 views

Netware 6.0 and OES2 Linux mixed tree

Hello all,
I have a tree with only Netware 6.0 server and I'd like to migrate to OES 2
Linux.
Is it possible to add new server with OES2 to old Netware 6.0 tree for the
eDirectory to sync?

The documentation says
>"If you are installing into an eDirectory tree that is using a NetWare

server to supply LDAP, upgrade the LDAP server that the OES Linux
installation will communicate with to the NetWare 6.5 SP3 or later
software; otherwise, the server (running NetWare 6.5 SP2 or earlier) will
probably abend."

Is this warning applied?

Both of these servers are/will be clusters. Can I make OES2 linux replica
change from RW to Master?

Help, please.
Thanks for your answers.
Jakub Talaš

Labels (2)
0 Likes
7 Replies
Brunold Rainer Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

What version of edirectory are you running on the netware 6.0 boxes ?
The default one from netware 6.0 or have you upgraded to a newer one ?

Rainer
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

Jakub Talas wrote:

> Hello all,
> I have a tree with only Netware 6.0 server and I'd like to migrate to
> OES 2 Linux.
> Is it possible to add new server with OES2 to old Netware 6.0 tree
> for the eDirectory to sync?


NW 6.0 is unsupported but you can update to eDirectory 8.7.3 Sp9 and
then add the OES 2 server to it.


--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

brunold wrote:

>
> What version of edirectory are you running on the netware 6.0 boxes ?
> The default one from netware 6.0 or have you upgraded to a newer one ?
>
> Rainer
>


The eDirectory version on the old NW 6.0 cluster is 8.7.3 sp8.

JT

0 Likes
Brunold Rainer Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

As Edward wrote Netware 6.0 is no longer supported so new edirectory version do not get tested with it and such things.

To be on the safe side it would be the best to first upgrade the netware boxes to oes netware and then add the oes linux systems.

If you still want to stay at netware 6.0 I would even upgrade edir on it to at least the version that comes with oes linux. It is always a good idea to make sure the master of all replicas have the highest edir version in the tree. Hopefully the oes linux edir version has been tested with netware 6.0.

Beside those things before, we have done a server migration from netware to linux last year (250+ server tree) and we took care that the master had the highest level and then added the oes linux boxes. later on we have moved the master replicas to those new oes linux boxes and I would say edir is faster then on netware now. Everything is stable and works great even we still have some netware 5.1 and 6.0 boxes in the tree. We are working on that :=))

Hope this helps,
Rainer
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

brunold wrote:

>
> As Edward wrote Netware 6.0 is no longer supported so new edirectory
> version do not get tested with it and such things.
>
> To be on the safe side it would be the best to first upgrade the
> netware boxes to oes netware and then add the oes linux systems.
>
> If you still want to stay at netware 6.0 I would even upgrade edir on
> it to at least the version that comes with oes linux. It is always a
> good idea to make sure the master of all replicas have the highest
> edir version in the tree. Hopefully the oes linux edir version has
> been tested with netware 6.0.


edir 8.7.3.8 is fine for co-existence with edir 8.8 Sp2.




--
Cheers,
Edward
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

Well...version 8.7.3.7 is also fine? There is SP 7.


Edward van der Maas wrote:
> brunold wrote:
>
>
> edir 8.7.3.8 is fine for co-existence with edir 8.8 Sp2.



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Netware 6.0 and OES2 Linux mixed tree

Jakub Talas wrote:

> Well...version 8.7.3.7 is also fine? There is SP 7.


yeah, still as brunold said, you might want to see if you can upgrade
to sp9 or sp10



--
Cheers,
Edward
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.