marklar23 Absent Member.
Absent Member.
1907 views

New Server Missing User

I just built a new iFolder 3.8 server on SLES 10 SP3, OES2 SP3. I'm trying to initiate accounts for my existing iFolder users and I found that my supervisor (who uses iFolder) isn't appearing in the iFolder user list under the administration portal. When I set up iFolder I used a generic LDAP User account, which when I authenticate into the LDAP browser I can see his account, but he doesn't appear under Users or if I try to add him under Administrators.

Due to a misconfiguration on our previous iFolder server, I can't use the migration service to move the accounts, so I'm just saying that this won't be an option. My supervisor has been with the company for a long time and may have configured his account with some options which are making him invisible to the more recent LDAP User account. Is there anything that I can do make him visible so I can get his account to show up on the new server? Thanks
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: New Server Missing User

Marklar23,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
hegdegg Absent Member.
Absent Member.

Re: New Server Missing User

Is this user account in the LDAP context configured for iFolder?. Could you check the Simias.log file and locate any ldap related error and paste here.

--gg
>>> On 07-04-2011 at 18:06, <marklar23@no-mx.forums.novell.com> wrote:



I just built a new iFolder 3.8 server on SLES 10 SP3, OES2 SP3. I'm
trying to initiate accounts for my existing iFolder users and I found
that my supervisor (who uses iFolder) isn't appearing in the iFolder
user list under the administration portal. When I set up iFolder I used
a generic LDAP User account, which when I authenticate into the LDAP
browser I can see his account, but he doesn't appear under Users or if I
try to add him under Administrators.

Due to a misconfiguration on our previous iFolder server, I can't use
the migration service to move the accounts, so I'm just saying that this
won't be an option. My supervisor has been with the company for a long
time and may have configured his account with some options which are
making him invisible to the more recent LDAP User account. Is there
anything that I can do make him visible so I can get his account to show
up on the new server? Thanks


--
marklar23
------------------------------------------------------------------------
marklar23's Profile: http://forums.novell.com/member.php?userid=5123
View this thread: http://forums.novell.com/showthread.php?t=436468
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.