Anonymous_User Absent Member.
Absent Member.
2200 views

New password option on login screen

When I loaded the new Client 4.91SP1 there is this new option at login which
says "Did you forget your password?"
When I click on it all I get is an error that says something like "Unable to
read password policy for user.ou.o" or something like that. How can I stop
this from happening of even better have an actual message that must be
intended(?) to come up?
Thanks,
Darcy


Labels (1)
0 Likes
7 Replies
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

Darcy,

To turn it off, go into the Client Properties - Advanced Login
"Forgotten Password Prompt" - change to Off


--
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will
probably be ignored)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

Forgotten Password option is part of the Universal Password Policy. If
Forgotten Password option is enabled, then you will get more than the
"error".

Don

Hamish Speirs wrote:
> Darcy,
>
> To turn it off, go into the Client Properties - Advanced Login
> "Forgotten Password Prompt" - change to Off
>
>


--
D.Lohr
Technical Services
James Madison University

++ Bad command or file name ++
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

I have the option set to on but I don't see anything on the login screen.
Why is that?
"D.Lohr" <lohrda@jmu.edu> wrote in message
news:S211f.2940$GG4.2569@prv-forum2.provo.novell.com...
> Forgotten Password option is part of the Universal Password Policy. If
> Forgotten Password option is enabled, then you will get more than the
> "error".
>
> Don
>
> Hamish Speirs wrote:
> > Darcy,
> >
> > To turn it off, go into the Client Properties - Advanced Login
> > "Forgotten Password Prompt" - change to Off
> >
> >

>
> --
> D.Lohr
> Technical Services
> James Madison University
>
> ++ Bad command or file name ++



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

Sorry for my asking,

You have the Forgotten Password option in the Novell Client on? or

You have the Forgotten Password option in a Universal Password Policy on? or

Both....

Don

SRL wrote:
> I have the option set to on but I don't see anything on the login screen.
> Why is that?
> "D.Lohr" <lohrda@jmu.edu> wrote in message
> news:S211f.2940$GG4.2569@prv-forum2.provo.novell.com...
>
>>Forgotten Password option is part of the Universal Password Policy. If
>>Forgotten Password option is enabled, then you will get more than the
>>"error".
>>
>>Don
>>
>>Hamish Speirs wrote:
>>
>>>Darcy,
>>>
>>>To turn it off, go into the Client Properties - Advanced Login
>>>"Forgotten Password Prompt" - change to Off
>>>
>>>

>>
>>--
>>D.Lohr
>>Technical Services
>>James Madison University
>>
>>++ Bad command or file name ++

>
>
>


--
D.Lohr
Technical Services
James Madison University

++ Bad command or file name ++
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

I have it on on the client properties....
"D.Lohr" <lohrda@jmu.edu> wrote in message
news:uAi1f.3747$GG4.2385@prv-forum2.provo.novell.com...
> Sorry for my asking,
>
> You have the Forgotten Password option in the Novell Client on? or
>
> You have the Forgotten Password option in a Universal Password Policy on?

or
>
> Both....
>
> Don
>
> SRL wrote:
> > I have the option set to on but I don't see anything on the login

screen.
> > Why is that?
> > "D.Lohr" <lohrda@jmu.edu> wrote in message
> > news:S211f.2940$GG4.2569@prv-forum2.provo.novell.com...
> >
> >>Forgotten Password option is part of the Universal Password Policy. If
> >>Forgotten Password option is enabled, then you will get more than the
> >>"error".
> >>
> >>Don
> >>
> >>Hamish Speirs wrote:
> >>
> >>>Darcy,
> >>>
> >>>To turn it off, go into the Client Properties - Advanced Login
> >>>"Forgotten Password Prompt" - change to Off
> >>>
> >>>
> >>
> >>--
> >>D.Lohr
> >>Technical Services
> >>James Madison University
> >>
> >>++ Bad command or file name ++

> >
> >
> >

>
> --
> D.Lohr
> Technical Services
> James Madison University
>
> ++ Bad command or file name ++



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

Based on my understanding of the things you have posted so far. Either:

1. Your environment is using a Universal Password policy but the
Forgotten Password feature is not configured as part of your Universal
Policy. Which means you have 2 options:

a. Configure the Forgotten Password feature in your Universal Password
policy, then the message displayed when choosing the "Did you forget
your password?" link will display useful information.
b. Follow Hamish's original reply and go into the Client Properties -
Advanced Login "Forgotten Password Prompt" - change to Off. This will
remove the "Did you forget your password?" option from the Novell screen.

2. Your environment is NOT using a Universal Password policy. Which
means you have 1 option:

a. Follow Hamish's original reply and go into the Client Properties -
Advanced Login "Forgotten Password Prompt" - change to Off. This will
remove the "Did you forget your password?" option from the Novell screen.


For additional NMAS and Universal Password information:


To understand NMAS, Passwords (RSA/NDS, Simple, Universal and etc).
Novell Modular Authentication Service
http://www.novell.com/documentation/nmas23/pdfdoc/admin/admin.pdf

To understand Universal Password
http://www.novell.com/documentation/nw65/pdfdoc/universal_password/universal_password.pdf


Don


SRL wrote:
> I have it on on the client properties....
> "D.Lohr" <lohrda@jmu.edu> wrote in message
> news:uAi1f.3747$GG4.2385@prv-forum2.provo.novell.com...
>
>>Sorry for my asking,
>>
>>You have the Forgotten Password option in the Novell Client on? or
>>
>>You have the Forgotten Password option in a Universal Password Policy on?

>
> or
>
>>Both....
>>
>>Don
>>
>>SRL wrote:
>>
>>>I have the option set to on but I don't see anything on the login

>
> screen.
>
>>>Why is that?
>>>"D.Lohr" <lohrda@jmu.edu> wrote in message
>>>news:S211f.2940$GG4.2569@prv-forum2.provo.novell.com...
>>>
>>>
>>>>Forgotten Password option is part of the Universal Password Policy. If
>>>>Forgotten Password option is enabled, then you will get more than the
>>>>"error".
>>>>
>>>>Don
>>>>
>>>>Hamish Speirs wrote:
>>>>
>>>>
>>>>>Darcy,
>>>>>
>>>>>To turn it off, go into the Client Properties - Advanced Login
>>>>>"Forgotten Password Prompt" - change to Off
>>>>>
>>>>>
>>>>
>>>>--
>>>>D.Lohr
>>>>Technical Services
>>>>James Madison University
>>>>
>>>>++ Bad command or file name ++
>>>
>>>
>>>

>>--
>>D.Lohr
>>Technical Services
>>James Madison University
>>
>>++ Bad command or file name ++

>
>
>


--
D.Lohr
Technical Services
James Madison University

++ Bad command or file name ++
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: New password option on login screen

One other cause mentioned in an earlier thread here is that the 4.91
SP1 non-English client versions appear to never show this "Did you
forget your password?" link on the login dialog. (No known workaround
to that one yet.)

Based on what's different between English and non-English, it would
also stand to reason that if you ended up with an older (pre-SP1)
LOGINW32.RLL file on the machine (for whatever reason), the link may
fail to show up even on an English machine / using the English Novell
Client.

"SRL" <Stephen.R.LeGRow@uth.tmc.edu> wrote:

> I have the option set to on but I don't see anything on the login screen.
> Why is that?
> "D.Lohr" <lohrda@jmu.edu> wrote in message
> news:S211f.2940$GG4.2569@prv-forum2.provo.novell.com...
> > Forgotten Password option is part of the Universal Password Policy. If
> > Forgotten Password option is enabled, then you will get more than the
> > "error".
> >
> > Don
> >
> > Hamish Speirs wrote:
> > > Darcy,
> > >
> > > To turn it off, go into the Client Properties - Advanced Login
> > > "Forgotten Password Prompt" - change to Off
> > >
> > >

> >
> > --
> > D.Lohr
> > Technical Services
> > James Madison University
> >
> > ++ Bad command or file name ++

>


Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.