Highlighted
Absent Member.
Absent Member.
4132 views

No automatic Novell Client login, Win XP sp3

I have one Win XP sp3 machine that's been giving me fits with what should be a simple problem.

The workstation is defaulting to a Windows login. The 4.9 sp5 client is loaded on most of my workstations including this one but it just won't display the login.

After logging in with Windows credentials I can select the red N and login to eDir with no problem.

I've uninstalled the Novell client an reinstalled it, but get the same issue. I've checked the provider order in the advanced options of the network connection to make sure the Novell client is first but am not sure where to go from there.

Thanks,
Sam
Labels (1)
0 Likes
5 Replies
Highlighted
Absent Member.
Absent Member.

Re: No automatic Novell Client login, Win XP sp3

It seems that you are having a problem with the registry.

Go to this key: HKLM\Software\Microsoft\Windows
NT\CurrentVersion\Winlogon\GinaDLL
and see if it says NWGINA.DLL if it doesn't then change it.

ALWAYS BACKUP YOU REGISTRY BEFORE MAKING CHANGES.

Rui


"SS ISAdmin" <SS_ISAdmin@no-mx.forums.novell.com> wrote in message
news:SS_ISAdmin.3lp9o4@no-mx.forums.novell.com...
>
> I have one Win XP sp3 machine that's been giving me fits with what
> should be a simple problem.
>
> The workstation is defaulting to a Windows login. The 4.9 sp5 client
> is loaded on most of my workstations including this one but it just
> won't display the login.
>
> After logging in with Windows credentials I can select the red N and
> login to eDir with no problem.
>
> I've uninstalled the Novell client an reinstalled it, but get the same
> issue. I've checked the provider order in the advanced options of the
> network connection to make sure the Novell client is first but am not
> sure where to go from there.
>
> Thanks,
> Sam
>
>
> --
> LRRR,
> Ruler of Omicron Perseii Eight!!!
> ------------------------------------------------------------------------
> SS_ISAdmin's Profile: http://forums.novell.com/member.php?userid=9234
> View this thread: http://forums.novell.com/showthread.php?t=356154
>



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No automatic Novell Client login, Win XP sp3

Thanks for the response Rui, registry is correct with NWGINA.DLL

Sam

ruic;1711940 wrote:
It seems that you are having a problem with the registry.

Go to this key: HKLM\Software\Microsoft\Windows
NT\CurrentVersion\Winlogon\GinaDLL
and see if it says NWGINA.DLL if it doesn't then change it.

ALWAYS BACKUP YOU REGISTRY BEFORE MAKING CHANGES.

Rui


"SS ISAdmin" <SS_ISAdmin@no-mx.forums.novell.com> wrote in message
news:SS_ISAdmin.3lp9o4@no-mx.forums.novell.com...
>
> I have one Win XP sp3 machine that's been giving me fits with what
> should be a simple problem.
>
> The workstation is defaulting to a Windows login. The 4.9 sp5 client
> is loaded on most of my workstations including this one but it just
> won't display the login.
>
> After logging in with Windows credentials I can select the red N and
> login to eDir with no problem.
>
> I've uninstalled the Novell client an reinstalled it, but get the same
> issue. I've checked the provider order in the advanced options of the
> network connection to make sure the Novell client is first but am not
> sure where to go from there.
>
> Thanks,
> Sam
>
>
> --
> LRRR,
> Ruler of Omicron Perseii Eight!!!
> ------------------------------------------------------------------------
> SS_ISAdmin's Profile: NOVELL FORUMS - View Profile: SS_ISAdmin
> View this thread: No automatic Novell Client login, Win XP sp3 - NOVELL FORUMS
>
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No automatic Novell Client login, Win XP sp3

See TID 10059708
http://www.novell.com/support/php/search.do?cmd=displayKC&docType=kc&externalId=10059708&sliceId=&docTypeID=DT_TID_1_1&dialogID=14812925&stateId=0%200%2014814944


If "Login When NWGina Not Loaded" is not there then I would suggest that you
consider resetting HKLM\Software\Microsoft\Windows
NT\CurrentVersion\Winlogon\GinaDLL to MSGINA.dll and remove the novell
software and reboot the PC. Then reinstall the software.

"SS ISAdmin" <SS_ISAdmin@no-mx.forums.novell.com> wrote in message
news:SS_ISAdmin.3lpddd@no-mx.forums.novell.com...
>
> Thanks for the response Rui, registry is correct with NWGINA.DLL
>
> Sam
>
> ruic;1711940 Wrote:
>> It seems that you are having a problem with the registry.
>>
>> Go to this key: HKLM\Software\Microsoft\Windows
>> NT\CurrentVersion\Winlogon\GinaDLL
>> and see if it says NWGINA.DLL if it doesn't then change it.
>>
>> ALWAYS BACKUP YOU REGISTRY BEFORE MAKING CHANGES.
>>
>> Rui
>>
>>
>> "SS ISAdmin" <SS_ISAdmin@no-mx.forums.novell.com> wrote in message
>> news:SS_ISAdmin.3lp9o4@no-mx.forums.novell.com...
>> >
>> > I have one Win XP sp3 machine that's been giving me fits with what
>> > should be a simple problem.
>> >
>> > The workstation is defaulting to a Windows login. The 4.9 sp5 client
>> > is loaded on most of my workstations including this one but it just
>> > won't display the login.
>> >
>> > After logging in with Windows credentials I can select the red N and
>> > login to eDir with no problem.
>> >
>> > I've uninstalled the Novell client an reinstalled it, but get the

>> same
>> > issue. I've checked the provider order in the advanced options of

>> the
>> > network connection to make sure the Novell client is first but am

>> not
>> > sure where to go from there.
>> >
>> > Thanks,
>> > Sam
>> >
>> >
>> > --
>> > LRRR,
>> > Ruler of Omicron Perseii Eight!!!
>> >

>> ------------------------------------------------------------------------
>> > SS_ISAdmin's Profile: 'NOVELL FORUMS - View Profile: SS_ISAdmin'

>> (http://forums.novell.com/member.php?userid=9234)
>> > View this thread: 'No automatic Novell Client login, Win XP sp3 -

>> NOVELL FORUMS' (http://forums.novell.com/showthread.php?t=356154)
>> >

>
>
> --
> LRRR,
> Ruler of Omicron Perseii Eight!!!
> ------------------------------------------------------------------------
> SS_ISAdmin's Profile: http://forums.novell.com/member.php?userid=9234
> View this thread: http://forums.novell.com/showthread.php?t=356154
>



0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No automatic Novell Client login, Win XP sp3

SS_ISAdmin;1711945 wrote:
Thanks for the response Rui, registry is correct with NWGINA.DLL

Sam


I think we had this problem on a machine that had the Novell client on it before it was upgraded to Windows XP SP3 (upgraded from SP2).

Removing and reinstalling the client worked for us.

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No automatic Novell Client login, Win XP sp3

I have customized msgina.dll so that I have my own custom strings and bmps throughout Windows however since installing ZENworks on my machines, the nwgina.dll has taken over from msgina.dll and hence I do not have any customizations 😞

I have tried to customize nwgina.dll as I did with msgina.dll however it does not present me with windows strings and bmps to modify.

I am using ZENworks agent 10.1.3

Any ideas on how to customize windows login box, strings etc etc with GinaDLL still set to nwgina.dll?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.