Highlighted
Absent Member.
Absent Member.
703 views

No graphic on GUI

After upgrading from SP3 to SP6 on my Netware 6.5 server, I lost the
background wallpaper in my STARTX GUI. Each of my servers have a custom
wallpaper showing server name, IP, etc... I can manually select the JPG
from the selection screen but it says it took the changes but all I get
when the GUI returns is gray desktop. Any ideas?
Labels (1)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: No graphic on GUI

Jim,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at
http://support.novell.com.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://support.novell.com/forums)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No graphic on GUI



>>> On 1/10/2007 at 7:57 AM, in message

<q97ph.1340$Pa4.1129@prv-forum2.provo.novell.com>, Jim
Gosney<jgosney@genesco.com> wrote:
> After upgrading from SP3 to SP6 on my Netware 6.5 server, I lost the
> background wallpaper in my STARTX GUI. Each of my servers have a custom
>
> wallpaper showing server name, IP, etc... I can manually select the JPG
>
> from the selection screen but it says it took the changes but all I get
> when the GUI returns is gray desktop. Any ideas?


What image is displayed is determined by
sys:/java/nwgfx/background.properties

I would compare that file from a working system with what is on the broken
system.

Pat

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: No graphic on GUI

Pat Campbell wrote:
>>>> On 1/10/2007 at 7:57 AM, in message

> <q97ph.1340$Pa4.1129@prv-forum2.provo.novell.com>, Jim
> Gosney<jgosney@genesco.com> wrote:
>> After upgrading from SP3 to SP6 on my Netware 6.5 server, I lost the
>> background wallpaper in my STARTX GUI. Each of my servers have a custom
>>
>> wallpaper showing server name, IP, etc... I can manually select the JPG
>>
>> from the selection screen but it says it took the changes but all I get
>> when the GUI returns is gray desktop. Any ideas?

>
> What image is displayed is determined by
> sys:/java/nwgfx/background.properties
>
> I would compare that file from a working system with what is on the broken
> system.
>
> Pat
>


That did it. That file on the "broken" server had two additional lines
in it. Cleaned it up and the background graphic came back..

thanks
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.