Anonymous_User Absent Member.
Absent Member.
2466 views

Novell Client 10.3

I have followed the instructions on previous threads to install the
Novell client on openSuse 10.3

http://www.novell.com/coolsolutions/tip/19968.html

I also went to the below link and received the latest novfs and
downloaded it to my desktop and right clicked on it and had yast install.

http://ftp.suse.com/pub/suse/update/10.2/rpm/i586/novfs-kmp-default-2.0.0_2.6.18.2_34.1-3.1.i586.rpm


My novell client now comes up without any errors. Initially when I
entered the advanced tab and clicked on Tree I was asked to configure
SLP and or the firewall which I did. Now I can search for the tree and
select it and I can search for a server and select a server without a
problem. But when I click on Context under the Advanced tab I receive a
"Novell Security Message, Cannot Access Tree". So basically since I
cannot enter in my context I cannot login. I tried putting it my
username, ie. doej.users.tree but this did not work either. I turned
off my firewall to see if this had anything to do with it and that made
no difference.

Any ideas?

Andy
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Novell Client 10.3

On Mon, 05 May 2008 16:45:05 +0000, Andrew Knoke wrote:

> My novell client now comes up without any errors. Initially when I
> entered the advanced tab and clicked on Tree I was asked to configure SLP
> and or the firewall which I did. Now I can search for the tree and select
> it and I can search for a server and select a server without a problem.
> But when I click on Context under the Advanced tab I receive a "Novell
> Security Message, Cannot Access Tree". So basically since I cannot enter
> in my context I cannot login. I tried putting it my username, ie.
> doej.users.tree but this did not work either. I turned off my firewall to
> see if this had anything to do with it and that made no difference.


What if you type in your context in the context field and then just your
common name for user name? Hit advanced, in context type something such
as newyork.da if your OU is newyork & O is da, then put doej in the user
name field (assuming your user name/common name is doej). Does that work?
If not, can you go through the configuration wizard and disable NMAS if
you currently have it enabled?

--
Joe Marton
Novell Support Forum SysOp
Novell does not officially monitor these forums!
http://forums.novell.com/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Novell Client 10.3

Joseph Marton wrote:
> On Mon, 05 May 2008 16:45:05 +0000, Andrew Knoke wrote:
>
>> My novell client now comes up without any errors. Initially when I
>> entered the advanced tab and clicked on Tree I was asked to configure SLP
>> and or the firewall which I did. Now I can search for the tree and select
>> it and I can search for a server and select a server without a problem.
>> But when I click on Context under the Advanced tab I receive a "Novell
>> Security Message, Cannot Access Tree". So basically since I cannot enter
>> in my context I cannot login. I tried putting it my username, ie.
>> doej.users.tree but this did not work either. I turned off my firewall to
>> see if this had anything to do with it and that made no difference.

>
> What if you type in your context in the context field and then just your
> common name for user name? Hit advanced, in context type something such
> as newyork.da if your OU is newyork & O is da, then put doej in the user
> name field (assuming your user name/common name is doej). Does that work?
> If not, can you go through the configuration wizard and disable NMAS if
> you currently have it enabled?
>


If I type in my context in the context field and then my common name in
along with my password I just receive a Novell Security Message that my
user name and password are not correct. Although I know they are
correct and I know my context is correct. I disabled NMAS and did not
see and change in behavior.

Andy
0 Likes
boomdiggy02 Absent Member.
Absent Member.

Re: Novell Client 10.3

Andrew Knoke;1551163 wrote:
I have followed the instructions on previous threads to install the
Novell client on openSuse 10.3

Cool Solutions: Installing the Novell Client for OpenSUSE 10.2 onto OpenSUSE 10.3

I also went to the below link and received the latest novfs and
downloaded it to my desktop and right clicked on it and had yast install.

http://ftp.suse.com/pub/suse/update/10.2/rpm/i586/novfs-kmp-default-2.0.0_2.6.18.2_34.1-3.1.i586.rpm


My novell client now comes up without any errors. Initially when I
entered the advanced tab and clicked on Tree I was asked to configure
SLP and or the firewall which I did. Now I can search for the tree and
select it and I can search for a server and select a server without a
problem. But when I click on Context under the Advanced tab I receive a
"Novell Security Message, Cannot Access Tree". So basically since I
cannot enter in my context I cannot login. I tried putting it my
username, ie. doej.users.tree but this did not work either. I turned
off my firewall to see if this had anything to do with it and that made
no difference.

Any ideas?

Andy


I am having this same problem except on 11.2 running the ncl sp2
Any help would be greatly appreciated.
thank you
-ryan
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.