Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
2011 views

Novell Client 4.91 on Windows 7 doesn't work right?

Just to confirm for one of my vendors, Novell Client 4.91 cannot be used on
a Windows 7 workstation correct?

His application takes over 5 minutes to open when accessed from a Windows 7
workstation using Novell Client 2 SP3 (IR4).

He is telling me I need to "upgrade" to version 4.91.


Labels (1)
0 Likes
23 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

On Tue, 03 Dec 2013 18:02:31 GMT, "Jerry G" <jgramling@hpmlaw.com>
wrote:

>Just to confirm for one of my vendors, Novell Client 4.91 cannot be used on
>a Windows 7 workstation correct?
>
>His application takes over 5 minutes to open when accessed from a Windows 7
>workstation using Novell Client 2 SP3 (IR4).
>
>He is telling me I need to "upgrade" to version 4.91.


He is wrong. 4.91 is only for Windows XP, not Windows 7.
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
0 Likes
Absent Member.
Absent Member.

You have to have Novell Client for Windows 7 Novell Client 4.91 will not work correctly on Windows 7 for sure.
0 Likes
Absent Member.
Absent Member.

* Jerry G wrote, On 12/03/2013 07:02 PM:
> His application takes over 5 minutes to open when accessed from a Windows 7
> workstation using Novell Client 2 SP3 (IR4).


As for that part of the problem, take a LAN trace.

Uwe

--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Micro Focus Expert
Micro Focus Expert

And details about the app and your environment would be useful.
Does the App reside on a NCP or Windows Share?
Does it need to access resources on an NCP or Windows Share?



On 12/4/2013 9:32 AM, Uwe Buckesfeld wrote:
> * Jerry G wrote, On 12/03/2013 07:02 PM:
>> His application takes over 5 minutes to open when accessed from a
>> Windows 7
>> workstation using Novell Client 2 SP3 (IR4).

>
> As for that part of the problem, take a LAN trace.
>
> Uwe
>


--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

The app is the client software for a document imaging app that resides on a
NetWare 6.5 server. It will open at the desktop and then within seconds will
show as "not responding". It was only pure chance that we left it open one
time for a while and noticed that it eventually started up and seems to work
fine once it does. After that, I timed it twice and it took almost exactly
6½ minutes.


"Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
news:7qHnu.995$FD5.599@novprvlin0913.provo.novell.com...
> And details about the app and your environment would be useful.
> Does the App reside on a NCP or Windows Share?
> Does it need to access resources on an NCP or Windows Share?
>
>
>
> On 12/4/2013 9:32 AM, Uwe Buckesfeld wrote:
>> * Jerry G wrote, On 12/03/2013 07:02 PM:
>>> His application takes over 5 minutes to open when accessed from a
>>> Windows 7
>>> workstation using Novell Client 2 SP3 (IR4).

>>
>> As for that part of the problem, take a LAN trace.
>>
>> Uwe
>>

>



0 Likes
Fleet Admiral
Fleet Admiral

On 04/12/2013 16:01, Jerry G wrote:

> The app is the client software for a document imaging app that resides on a
> NetWare 6.5 server. It will open at the desktop and then within seconds will
> show as "not responding". It was only pure chance that we left it open one
> time for a while and noticed that it eventually started up and seems to work
> fine once it does. After that, I timed it twice and it took almost exactly
> 6½ minutes.


Is Opportunistic Locking (OpLocks) enabled or not? See TID 7001112[1]
for an explanation.

HTH.

[1] http://www.novell.com/support/kb/doc.php?id=7001112
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Micro Focus Expert
Micro Focus Expert

Just for a quick test before getting too deep, please test if disabling
the "Workstation" service just before launching the app helps.

If it does, there are some things to address the issue.
Much easier to do the simple test then go into details until
we know if it is related.

On 12/4/2013 11:01 AM, Jerry G wrote:
> The app is the client software for a document imaging app that resides on a
> NetWare 6.5 server. It will open at the desktop and then within seconds will
> show as "not responding". It was only pure chance that we left it open one
> time for a while and noticed that it eventually started up and seems to work
> fine once it does. After that, I timed it twice and it took almost exactly
> 6½ minutes.
>
>
> "Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
> news:7qHnu.995$FD5.599@novprvlin0913.provo.novell.com...
>> And details about the app and your environment would be useful.
>> Does the App reside on a NCP or Windows Share?
>> Does it need to access resources on an NCP or Windows Share?
>>
>>
>>
>> On 12/4/2013 9:32 AM, Uwe Buckesfeld wrote:
>>> * Jerry G wrote, On 12/03/2013 07:02 PM:
>>>> His application takes over 5 minutes to open when accessed from a
>>>> Windows 7
>>>> workstation using Novell Client 2 SP3 (IR4).
>>>
>>> As for that part of the problem, take a LAN trace.
>>>
>>> Uwe
>>>

>>

>
>


--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

Yes Oplocks 2 is ON. The client also has file caching enabled.


"Simon Flood" <smflood@no-mx.forums.novell.com> wrote in message
news:kiJnu.1013$FD5.742@novprvlin0913.provo.novell.com...
> On 04/12/2013 16:01, Jerry G wrote:
>
>> The app is the client software for a document imaging app that resides on
>> a
>> NetWare 6.5 server. It will open at the desktop and then within seconds
>> will
>> show as "not responding". It was only pure chance that we left it open
>> one
>> time for a while and noticed that it eventually started up and seems to
>> work
>> fine once it does. After that, I timed it twice and it took almost
>> exactly
>> 6½ minutes.

>
> Is Opportunistic Locking (OpLocks) enabled or not? See TID 7001112[1] for
> an explanation.
>
> HTH.
>
> [1] http://www.novell.com/support/kb/doc.php?id=7001112
> --
> Simon
> Novell Knowledge Partner
>
> ------------------------------------------------------------------------
> If you find this post helpful and are logged into the web interface,
> please show your appreciation and click on the star below. Thanks.
> ------------------------------------------------------------------------



0 Likes
Absent Member.
Absent Member.

Yes, pausing the Workstation service allows the app to open in less than ten
seconds.


"Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
news:ixOnu.1040$FD5.154@novprvlin0913.provo.novell.com...
> Just for a quick test before getting too deep, please test if disabling
> the "Workstation" service just before launching the app helps.
>
> If it does, there are some things to address the issue.
> Much easier to do the simple test then go into details until
> we know if it is related.
>
> On 12/4/2013 11:01 AM, Jerry G wrote:
>> The app is the client software for a document imaging app that resides on
>> a
>> NetWare 6.5 server. It will open at the desktop and then within seconds
>> will
>> show as "not responding". It was only pure chance that we left it open
>> one
>> time for a while and noticed that it eventually started up and seems to
>> work
>> fine once it does. After that, I timed it twice and it took almost
>> exactly
>> 6½ minutes.
>>
>>
>> "Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
>> news:7qHnu.995$FD5.599@novprvlin0913.provo.novell.com...
>>> And details about the app and your environment would be useful.
>>> Does the App reside on a NCP or Windows Share?
>>> Does it need to access resources on an NCP or Windows Share?
>>>
>>>
>>>
>>> On 12/4/2013 9:32 AM, Uwe Buckesfeld wrote:
>>>> * Jerry G wrote, On 12/03/2013 07:02 PM:
>>>>> His application takes over 5 minutes to open when accessed from a
>>>>> Windows 7
>>>>> workstation using Novell Client 2 SP3 (IR4).
>>>>
>>>> As for that part of the problem, take a LAN trace.
>>>>
>>>> Uwe
>>>>
>>>

>>
>>

>



0 Likes
Micro Focus Expert
Micro Focus Expert

OK, Then the issue is related to name resolution.
There are some configuration changes you can make for that.

I don't deal with the Novell Client as much as I used to, but I will
look around. Others may have ideas and get back sooner than I.

On 12/5/2013 12:57 PM, Jerry G wrote:
> Yes, pausing the Workstation service allows the app to open in less than ten
> seconds.
>
>
> "Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
> news:ixOnu.1040$FD5.154@novprvlin0913.provo.novell.com...
>> Just for a quick test before getting too deep, please test if disabling
>> the "Workstation" service just before launching the app helps.
>>
>> If it does, there are some things to address the issue.
>> Much easier to do the simple test then go into details until
>> we know if it is related.
>>
>> On 12/4/2013 11:01 AM, Jerry G wrote:
>>> The app is the client software for a document imaging app that resides on
>>> a
>>> NetWare 6.5 server. It will open at the desktop and then within seconds
>>> will
>>> show as "not responding". It was only pure chance that we left it open
>>> one
>>> time for a while and noticed that it eventually started up and seems to
>>> work
>>> fine once it does. After that, I timed it twice and it took almost
>>> exactly
>>> 6½ minutes.
>>>
>>>
>>> "Craig Wilson" <Craig_D_Wilson@Yahoo.com> wrote in message
>>> news:7qHnu.995$FD5.599@novprvlin0913.provo.novell.com...
>>>> And details about the app and your environment would be useful.
>>>> Does the App reside on a NCP or Windows Share?
>>>> Does it need to access resources on an NCP or Windows Share?
>>>>
>>>>
>>>>
>>>> On 12/4/2013 9:32 AM, Uwe Buckesfeld wrote:
>>>>> * Jerry G wrote, On 12/03/2013 07:02 PM:
>>>>>> His application takes over 5 minutes to open when accessed from a
>>>>>> Windows 7
>>>>>> workstation using Novell Client 2 SP3 (IR4).
>>>>>
>>>>> As for that part of the problem, take a LAN trace.
>>>>>
>>>>> Uwe
>>>>>
>>>>
>>>
>>>

>>

>
>


--
Please give a hearty thumbs up to any post you find helpful!
To find articles by Craig Wilson simply follow the link: Craig Wilson's Tips!
0 Likes
Absent Member.
Absent Member.

* Craig Wilson wrote, On 12/06/2013 09:37 PM:
> OK, Then the issue is related to name resolution.


So the app is configured to use a UNC path, I assume. If so, try and map a drive to the NCP share and configure the app to use that mapped drive.

Does it start up?

If so, make sure name resolution for the UNC path is working as Craig suggests. Either configure SLP, or use DNS to make the server name resolveable. Double check the Novell client is using SLP and/or DNS for name resolution.

Uwe

--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.