Anonymous_User Absent Member.
Absent Member.
879 views

Novell Client and SpySweeper

We have installed Webroot Enterprise SpySweeper on our network. Its
presence is causing the workstations to hang during login. Novell's
solution is a bit lacking: http://support.novell.com/cgi-
bin/search/searchtid.cgi?/10097890.htm

Instead, we fixed the problem by creating a dependency for the Webroot
Services based on Explorer. This causes the Webroot stuff to load last,
allowing the login process to complete.

- Travis Cowan
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Novell Client and SpySweeper

Thanks for the information. I will forward it to Novell so that the
document on the web can be updated accordingly.

--
Marcel Cox (SysOp)
http://support.novell.com/forums

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Novell Client and SpySweeper

[email]traviscowan@gmail[removethisspamprotection].com[/email] wrote:

> Instead, we fixed the problem by creating a dependency for the
> Webroot Services based on Explorer. This causes the Webroot stuff to
> load last, allowing the login process to complete.


Could you give a step by step description of this so that Novell can
put it into the TID?

--
Marcel Cox
http://support.novell.com/forums
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.