Highlighted
Absent Member.
Absent Member.
1714 views

Novell client - Silent install - setup.exe_unknown error v2!

Hi, on August 2013 I opened a thread concerning the fact that when I try to install silently the Novell client (Novell Client 2 SP3 for Windows (IR7a) now) sometimes the setup.exe process will just stop without any popup, error message, etc. We can only see the error in the Application log in the event viewer. I get something about setup.exe_unknown that crash with error 1000. I launch the installation for a new installation and for an update only using this command: setup.exe /acu /ncpf. I also included in the installation folder the answer files Install.ini and NovellClientProperties.txt. By the way is there some way to launch the setup.exe to get some logs? For example, setup.exe /acu /ncpf /L*v C:\logs.txt? And to make sure I force under ZENworks that it's the first thing that get installed on our workstation. We don't install anything else before. Even then we still get the error about 50% to 75% of the time. So I'm looking for a way to fix this permanently!

Thanks in advance for the help!
GuillaumeBDEB
Labels (1)
0 Likes
2 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Novell client - Silent install - setup.exe_unknown error

GuillaumeBDEB;2321661 wrote:
Hi, on August 2013 I opened a thread concerning the fact that when I try to install silently the Novell client (Novell Client 2 SP3 for Windows (IR7a) now) sometimes the setup.exe process will just stop without any popup, error message, etc. We can only see the error in the Application log in the event viewer. I get something about setup.exe_unknown that crash with error 1000. I launch the installation for a new installation and for an update only using this command: setup.exe /acu /ncpf. I also included in the installation folder the answer files Install.ini and NovellClientProperties.txt. By the way is there some way to launch the setup.exe to get some logs? For example, setup.exe /acu /ncpf /L*v C:\logs.txt? And to make sure I force under ZENworks that it's the first thing that get installed on our workstation. We don't install anything else before. Even then we still get the error about 50% to 75% of the time. So I'm looking for a way to fix this permanently!

Thanks in advance for the help!
GuillaumeBDEB


It should automatically create some logs here: C:\ProgramData\Novell\Client\Log\*
Maybe you will find the error there in the log files?

THomas
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Novell client - Silent install - setup.exe_unknown error

Hi thsundel! I didn't know about the logs file in the C:\ProgramData\Novell\Client\Log folder. I will keep an eye on this folder next time the bug appears.

Thanks again for the help!
GuillaumeBDEB
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.