GuillaumeBDEB Absent Member.
Absent Member.
910 views

Novell client - Silent install - setup.exe_unknown error

Hi, Lately I'm having a rough time to silently deploy the Novell client 2 SP3 IR3 using a ZENworks bundle. The bundle was working great the last 2 years. With each new version all I did was update my bundle with the new files. But lately my bundle will just freeze during the setup.exe execution. And it just sits there without any errors or crash. After checking the logs I get a log about the application setup.exe_unknown that crash with error 1000 from the Application journal.

Journal: Application
Source: Application Error
Event: 1000
Category: (100)
Nom de l’application défaillante setup.exe_unknown, version : 5.0.69.1831, horodatage : 0x51f74458
Nom du module défaillant : setup.exe, version : 5.0.69.1831, horodatage : 0x51f74458
Code d’exception : 0x40000015
Décalage d’erreur : 0x00118f69
ID du processus défaillant : 0x230
Heure de début de l’application défaillante : 0x01ce99f8d803285f
Chemin d’accès de l’application défaillante : C:\Temp\NC2SP3IR3\setup.exe
Chemin d’accès du module défaillant: C:\Temp\NC2SP3IR3\setup.exe
ID de rapport : 163e85d0-05ec-11e3-a80c-4437e63c8e49

I can restart the computer 10 times in a row and the setup.exe will crash every single time. But sometimes it will pass without any problem! It's driving me crazy! After reading some documentation on the subject I decide to change the name of my answer file that I created with nciman64.exe. In the Novell documentation it is said that we can use any name, for example workstation_properties.txt. So I use the name Unattend.txt for my file and I also use it in my Install.ini file. This doesn't work. I tried to launch the installation manually. It doesn't work. I tried by command line using "setup.exe /ACU /NCPF /L:FRANCAIS", "setup.exe /ACU /NCPF:Unattend.txt /L:FRANCAIS" or just "setup.exe /ACU" and it still won't work. Bus as soon as I use the name "NovellClientProperties.txt" instead then everything works. By the way, since it crash before anything got installed there's no msi logs, no Windows error other than the famous setup.exe_unknown error. And there's no switch that we can add to the Novell client setup to be able to generate some logs, like setup.exe /L logfile.txt etc. So, is this a bug? Is it only me that have this problem? Finally, I discovered this morning that sometimes I still get the setup.exe_unknown error even with new file name. But I just restart the workstation and the Novell client will then install properly. So it's not a 100% perfect solution but close enough for me.

By the way we are using ZENworks 11.2.3a MU1 and Windows 7 Ent. SP1 x64 French. I really need a permanent solution to this problem. Should I open a new SR?

Thanks in advance for the help!

Guillaume
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Novell client - Silent install - setup.exe_unknown error

GuillaumeBDEB,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.