Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
561 views

OES Sp1/nw6.5sp4 confusion

We are in a single server environment (NW 6.5 and patched to SP3). We do not use Apache or any iManger products. Use IP only and no IPX.

I am confused as to this newest patch in that the documentation states:

"Installing OES Support Pack 1 for NetWare is the same as installing NetWare 6.5 with Support Pack 4. The codebase of OES Support Pack 1 and NetWare 6.5 Support Pack 4 are the same. You can upgrade to OES from previous versions of NetWare. Upgrading to OES on NetWare is essentially the same as upgrading from previous versions of NetWare to NetWare 6.5 SP4 and OES SP1 for NetWare. Unless otherwise noted, all previously available functionality of NetWare 6.5 still works."

I guess my confusion is, if I am not using Open Enterprise (I guess I am not using it), do I really need this SP4 and if I apply it, will there be issues I do not want to be bothered with? I just need some assurances that if I install SP4, will I have problems.

Sorry if I appear to be in the dark but I would appreciate any insight and enlightment.
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: OES Sp1/nw6.5sp4 confusion

Hi Doug

For SP3 this was true:
'The Overlay CD is the same as the OES NetWare installation CD. Installing
or upgrading to OES NetWare is essentially the same as installing NetWare
6.5 with Support Pack 3, with the addition of the following updated
products:
a.. iManager 2.5
b.. Virtual Office 1.5
c.. QuickFinderTM 4.0 (a replacement for WebSearch)
d.. OpenWBEM services'
As I read it with SP4 only iManager 2.5 is NOT installed if iManager 2.02 is
present. The other three are upgraded to the same version as OES SP1.
Too add to your confusion: I installed the SP to a OES server (SP 0) and
version showed as OES SP4....

So unless you are using VO, Websearch or OpenWBEM you're allright.
Of course keeping in mind that it is wise to postpone using the latest SP on
production servers until first adopters have rooted out any new bugs 🙂

Peter



"Doug Painter" <dpainter@dklaw.com> wrote in message
news:DFmTe.3527$Ej2.2192@prv-forum2.provo.novell.com...
> We are in a single server environment (NW 6.5 and patched to SP3). We do
> not use Apache or any iManger products. Use IP only and no IPX.
>
> I am confused as to this newest patch in that the documentation states:
>
> "Installing OES Support Pack 1 for NetWare is the same as installing
> NetWare 6.5 with Support Pack 4. The codebase of OES Support Pack 1 and
> NetWare 6.5 Support Pack 4 are the same. You can upgrade to OES from
> previous versions of NetWare. Upgrading to OES on NetWare is essentially
> the same as upgrading from previous versions of NetWare to NetWare 6.5 SP4
> and OES SP1 for NetWare. Unless otherwise noted, all previously available
> functionality of NetWare 6.5 still works."
>
> I guess my confusion is, if I am not using Open Enterprise (I guess I am
> not using it), do I really need this SP4 and if I apply it, will there be
> issues I do not want to be bothered with? I just need some assurances
> that if I install SP4, will I have problems.
>
> Sorry if I appear to be in the dark but I would appreciate any insight and
> enlightment.



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.