Anonymous_User Absent Member.
Absent Member.
1089 views

OES2 - licensing and installing prior versions

Once OES2 is out I plan to make the license purchase, but what I was
wondering is am I licensed to install a prior version? At first I'm only
looking at the NetWare product, so if I buy OES2 (which includes NW65SP7 if
I understand), can I instead install NW65SP6 + patches?

If I evaluate NW65SP6 (which I can download now), will there be much of a
functionality diff between it and when the NetWare flavor in OES2 comes out?
Note that in my eval to date I've had to use CIFS in order to avoid the 2nd
Windows workstation login, and I notice they changed the way OES2 handles
Windows domains.

For the OES2 release date, the last post in this forum I see is back on July
23rd and gives September as the expected release date. Is this still on as
far as everyone knows?

Cheers
James


Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: OES2 - licensing and installing prior versions

I would really be suprised if Novell were to deliver special OES2 licenses
for NW65SP7 that would not work on prior NW 6.5 versions. The I would say
that most likely you should be able to use the license on older NetWare
6.5 versions (but not NetWare versions before 6.5).
However you would probably have to wait for the actual release to be sure.
In any case, Novell offices generally allow you to swap newly purchased
licenses for licenses for an older NetWare version.
As for the shipping date, no one will know for sure until Novell makes an
official annoucenment, but I ahven't heard any news that would invalidate
the September date that has been rumoured so far.

--
Marcel Cox (using XanaNews 1.18.1.6)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: OES2 - licensing and installing prior versions

OK thanks

"Marcel Cox" <cimetmc@myrealbox.com> wrote in message
news:QmhCi.3563$vI3.3506@prv-forum2.provo.novell.com...
>I would really be suprised if Novell were to deliver special OES2 licenses
>for NW65SP7 that would not work on prior NW 6.5 versions. The I would say
>that most likely you should be able to use the license on older NetWare 6.5
>versions (but not NetWare versions before 6.5).
> However you would probably have to wait for the actual release to be sure.
> In any case, Novell offices generally allow you to swap newly purchased
> licenses for licenses for an older NetWare version.
> As for the shipping date, no one will know for sure until Novell makes an
> official annoucenment, but I ahven't heard any news that would invalidate
> the September date that has been rumoured so far.
>
> --
> Marcel Cox (using XanaNews 1.18.1.6)



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.