Highlighted
Absent Member.
Absent Member.
1484 views

Oes install & configuration not working

Hi everyone,

I'm having a problem with YaST(2).
When i click on "oes install and configuration" it first read the different .xml files and then the patches and then returns to the main window.

If i run the command "/sbin/yast oes-install" it show the same behaviour. again:
1) reading the xml files and patches
2) returning the shell

If i then give the command "echo $?" it says: "0" which is not true of course because it yast just died on me.

the /var/log/y2log is showing no usefull information in my opinion, so i am kind of stuck now. And a "strace -o /tmp/yast -ff -e trace=open,read,write /sbin/yast oes-install" returns a enormous amount of data which i am still studying, but no luck so far.

I really hope someone can show me what i am doing wrong.

Thanks in advance!

Regards,
Justin Zandbergen
Labels (2)
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Oes install & configuration not working

Ok i found it,

For some reason YaST forgot about the 2 installation sources:
1) sles10sp1 x86_64
2) oes2 x86_64

I added them.
synced with zmd

et voila.
0 Likes
Highlighted
New Member.

Re: Oes install & configuration not working

Justin,

did you install a zenworks linux management client ?
If you would have done that, that one had removed your existing installation sources.

Rainer
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Oes install & configuration not working

brunold;1771889 wrote:
Justin,

did you install a zenworks linux management client ?
If you would have done that, that one had removed your existing installation sources.

Rainer


I have to check at the customer but there is a big chance there is.
Thanks for the info Rainer!
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.