Anonymous_User Absent Member.
Absent Member.
1082 views

Please help - migration failed.

Hello all. I am over-the-wire migrating my 25th Netware 5.0 SP6, NICI 1.5.7
server to Netware 6.5 SP 5 on Dell Poweredge hardware (PE 2600 to PE 2600.)
I'm using Migration Wizard 8.1.512.9

The file migration went fine. Then it backed-up NDS from the source server,
and shut down the source server (It's in Chicago, I'm in Connecticut) Then
the migration wizard couldn't connect to the target server. I tried it for
3 iterations, tried logging-in, and nothing. On the third message about Do
I Want To Wait For Connection or Cancel, I chose cancel. Then it said
Migration failed. It won't send the NDS it backed-up to the target server.
Is there any way to force it?

When I try to re-do the Begin NDS / eDirectory part, it errors out trying to
contact my old, source server that's now shut down.

Does anyone have any suggestions to complete the migration? Is the NDS
removed from the source-server, or can I have someone go to the office and
start it up, and I'll just begin again to migrate the NDS?

Thanks!
Dave


Labels (2)
0 Likes
4 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Please help - migration failed.

Hello all, and thanks to anyone who can help me. I had a user drive in to
the office and re-start the source server. I partially expected, and was
proven true, that it no longer has NDS on it. I can't login to the source
server, and I can't perform the NDS migration. So, what I did was to chane
the IP address to an un-used address and keep it (the source-server) up.
Now my target server has an IP address, plus the IP address it will migrate
to is available, too. In other words, both servers are powered-up and in
the Netware OS.

I've done a file migration, and those files from the source-server are on
the target server. Can I just add this target server to the existing tree
via NWCONFIG and have a replica placed on it, then do a trustee restore to
basically be at the same place I'd have been if the migration process
worked?

Thanks for your help!!!
Dave

"S. D. Rose" <s_david_rose@hotmail.com> wrote in message
news:r0aug.1402$Gj.1271@prv-forum2.provo.novell.com...
> Hello all. I am over-the-wire migrating my 25th Netware 5.0 SP6, NICI
> 1.5.7 server to Netware 6.5 SP 5 on Dell Poweredge hardware (PE 2600 to PE
> 2600.) I'm using Migration Wizard 8.1.512.9
>
> The file migration went fine. Then it backed-up NDS from the source
> server, and shut down the source server (It's in Chicago, I'm in
> Connecticut) Then the migration wizard couldn't connect to the target
> server. I tried it for 3 iterations, tried logging-in, and nothing. On
> the third message about Do I Want To Wait For Connection or Cancel, I
> chose cancel. Then it said Migration failed. It won't send the NDS it
> backed-up to the target server. Is there any way to force it?
>
> When I try to re-do the Begin NDS / eDirectory part, it errors out trying
> to contact my old, source server that's now shut down.
>
> Does anyone have any suggestions to complete the migration? Is the NDS
> removed from the source-server, or can I have someone go to the office and
> start it up, and I'll just begin again to migrate the NDS?
>
> Thanks!
> Dave
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Please help - migration failed.

Ok. Searching on the target server, in SYS:SYSTEM, I've found backup.nds.
It is from today, at about the time I expect the problem first happened.
However, would this be a backup from the source server's NDS, or is it a
backup of the eDirectory from the target server before eDirectory is removed
and the migrated NDS is installed?

If I have to complete this manually, do I have to manually change the server
name and other things?

Thanks for your help!

-Dave

"S. D. Rose" <s_david_rose@hotmail.com> wrote in message
news:r0aug.1402$Gj.1271@prv-forum2.provo.novell.com...
> Hello all. I am over-the-wire migrating my 25th Netware 5.0 SP6, NICI
> 1.5.7 server to Netware 6.5 SP 5 on Dell Poweredge hardware (PE 2600 to PE
> 2600.) I'm using Migration Wizard 8.1.512.9
>
> The file migration went fine. Then it backed-up NDS from the source
> server, and shut down the source server (It's in Chicago, I'm in
> Connecticut) Then the migration wizard couldn't connect to the target
> server. I tried it for 3 iterations, tried logging-in, and nothing. On
> the third message about Do I Want To Wait For Connection or Cancel, I
> chose cancel. Then it said Migration failed. It won't send the NDS it
> backed-up to the target server. Is there any way to force it?
>
> When I try to re-do the Begin NDS / eDirectory part, it errors out trying
> to contact my old, source server that's now shut down.
>
> Does anyone have any suggestions to complete the migration? Is the NDS
> removed from the source-server, or can I have someone go to the office and
> start it up, and I'll just begin again to migrate the NDS?
>
> Thanks!
> Dave
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Please help - migration failed.

Ok all. Solved the issue. TID 10066225 was instrumental, but summary is:

restart downed source-server.
NWConfig | Directory Options | Directory Backup and Restore | Restore local
NDS info. after hardware upgrade.
Point to SYS:System\nuw30\ndsbu.

This will restore NDS as I had it prior to the migration.

Then I just started again. I chose not to try and move the backup.nds file
over to the new server and manually upgrade it. This was a straight-forward
approach.

-Dave
p.s., the server migration worked the second time, and it's now
up-and-running.


"S. D. Rose" <s_david_rose@hotmail.com> wrote in message
news:r0aug.1402$Gj.1271@prv-forum2.provo.novell.com...
> Hello all. I am over-the-wire migrating my 25th Netware 5.0 SP6, NICI
> 1.5.7 server to Netware 6.5 SP 5 on Dell Poweredge hardware (PE 2600 to PE
> 2600.) I'm using Migration Wizard 8.1.512.9
>
> The file migration went fine. Then it backed-up NDS from the source
> server, and shut down the source server (It's in Chicago, I'm in
> Connecticut) Then the migration wizard couldn't connect to the target
> server. I tried it for 3 iterations, tried logging-in, and nothing. On
> the third message about Do I Want To Wait For Connection or Cancel, I
> chose cancel. Then it said Migration failed. It won't send the NDS it
> backed-up to the target server. Is there any way to force it?
>
> When I try to re-do the Begin NDS / eDirectory part, it errors out trying
> to contact my old, source server that's now shut down.
>
> Does anyone have any suggestions to complete the migration? Is the NDS
> removed from the source-server, or can I have someone go to the office and
> start it up, and I'll just begin again to migrate the NDS?
>
> Thanks!
> Dave
>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Please help - migration failed.

Glad you worked thru this -- and thanks for posting the solution -- it
could well be useful to others.



--
Barry Schnur
Novell Support Connection Volunteer Sysop
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.