Anonymous_User Absent Member.
Absent Member.
997 views

Problem with 4.91 Client Upgrade


We tried upgrading the client software to 4.91 on a Windows XP PC with
SP1. The install had problems. No one was able to login on that PC. An
NMAS error kept appearing. We had to go into safe mode and uninstall
the NMAS client before we we able to access the desktop. Currently the
user has to manually start the Novell Login. Is there any way to have
this start as it normally would? Also the user is not able to use
single-signon to stop being prompted to enter their GroupWise password.
Is this related to the Novellc lient install?


--
nkerr
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Problem with 4.91 Client Upgrade

The NW 4.90 and 4.91 clients will install the NMAS client component by
default. However if you are not running NetWare 6.5 or higher, then
this component will not be needed, and if you are not runnign NW 6.x at
all, then the NMAS client ocmponent will even hurt you as it will
prevent you from properly logging in without NMAS support on the server
side.
You should open the ocntrol panel, select Add/Remove programs, local
the NMAS client (should be above the Novell client) and rmeove it.

--
Marcel Cox
http://support.novell.com/forums
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Problem with 4.91 Client Upgrade


We had removed the NMAS client. That was how we got to the desktop. Now
the login screen does not start automatically.


Marcel Cox Wrote:
> The NW 4.90 and 4.91 clients will install the NMAS client component by
> default. However if you are not running NetWare 6.5 or higher, then
> this component will not be needed, and if you are not runnign NW 6.x
> at
> all, then the NMAS client ocmponent will even hurt you as it will
> prevent you from properly logging in without NMAS support on the
> server
> side.
> You should open the ocntrol panel, select Add/Remove programs, local
> the NMAS client (should be above the Novell client) and rmeove it.
>
> --
> Marcel Cox
> http://support.novell.com/forums



--
nkerr
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Problem with 4.91 Client Upgrade

Maybe your gina has been set to the MSGINA again instead of the NWGINA.
Try rerunning the 4.91 client install, and make sure you install it
this time without NMAS. The client reinstall will once again try to set
the GINA to NWGINA.

--
Marcel Cox (using XanaNews 1.17.5.7)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.