Anonymous_User Absent Member.
Absent Member.
903 views

Problem with iFolderServer/Admin on IIS

Installed iFolder 2.1 on a w2k/sp3 server with AD.

No problem with the "user" site (http://ServerName/iFolder), https
works as
well...

But when trying to reach the admin console
(https://ServerName/iFolderServer/Admin), I get "HTTP 500 - Internal
server
error"

Before the installation I created an empty web called iFolder in IIS,
and
selected that web during the installation...

Any ideas?





Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Problem with iFolderServer/Admin on IIS

Hakan,

It appears that in the past few days you have not received a response
to your posting. That concerns us, and has triggered this automated
reply.

Has your problem been resolved? If not, you might try one of the
following options:

- Check the knowledgebase at http://support.novell.com
- Check all of the other support tools and options available at
http://support.novell.com
- You could also try posting your message again. Make sure it is
posted in the correct news group. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept
our apologies and rest assured we will issue a stern reprimand to our
posting bot.

Your Novell Support Connection Forums Team
http://support.novell.com/forums/




0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.