Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
1582 views

Re: Novell Client ignoring Location Profile

Is the Novell username field blank when the login dialog first
appears? If so, the "DontDisplayLastUserName" policy could be causing
the login dialog to come up with specifically the "Username:" fields
blank, even though the usernames of the last-logged-on user were in
fact saved in the registry.

If you think this might apply to what you're seeing, from the
Administative Tools folder open Local Security Policy, and find the
"Security Options" folder under "Local Policies". In that folder,
look for "Interactive logon: Do not display last user name" (presuming
you're still on XP; the name is slightly different on 2000).

If this setting is currently "Enabled", set it to "Disabled" and try
again. If it helps, reboot, login and check the setting again, just
to make sure there isn't a network-based policy that will keep
changing this back to "Enabled" even after you manually change it.

pplace@remc11.k12.mi.us wrote:

> The registry contains the Windows username... The novell location profile
> has the Windows username set and it is stored there, however, when the
> novell login comes up at boot, it completely ignores the information from
> the location profile except for the Tree, Context, and Server.
>
> I notice this because the Novell Windows username automatically puts the
> novell username in the windows field. This is only suppose to happen when
> the Windows username is not set. IT IS SET!!! It is just being ignored.
> How can this be? Why is this happening?
>
>
> > pplace,
> >
> > "but the login information is not" as in the Novell username is not

> saved in
> > the client profile?
> > What is it defaulting to?
> >
> > The DefaultUserName value under
> > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
> > stores the Windows username not the Novell/eDirectory one.
> >
> > --
> > Tony Pedretti
> >
> >



Alan Adams, MCNE
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Novell Client ignoring Location Profile

I got pulled off this project for a while, "summer project priorities."
Sorry for not getting back sooner. My greatest appreciation to you for
helping me solve this problem. The group policy for "Do not display last
username" was indeed the problem. Once disabled, the Novell client
recognized there was a name already there and did not try to change it.
This is exactly what I needed.

Again, Thanks.
Phillip Place
NET ADMIN
Buchanan Community Schools

> Is the Novell username field blank when the login dialog first
> appears? If so, the "DontDisplayLastUserName" policy could be causing
> the login dialog to come up with specifically the "Username:" fields
> blank, even though the usernames of the last-logged-on user were in
> fact saved in the registry.
>
> If you think this might apply to what you're seeing, from the
> Administative Tools folder open Local Security Policy, and find the
> "Security Options" folder under "Local Policies". In that folder,
> look for "Interactive logon: Do not display last user name" (presuming
> you're still on XP; the name is slightly different on 2000).
>
> If this setting is currently "Enabled", set it to "Disabled" and try
> again. If it helps, reboot, login and check the setting again, just
> to make sure there isn't a network-based policy that will keep
> changing this back to "Enabled" even after you manually change it.
>
> pplace@remc11.k12.mi.us wrote:
>
> > The registry contains the Windows username... The novell location

profile
> > has the Windows username set and it is stored there, however, when the
> > novell login comes up at boot, it completely ignores the information

from
> > the location profile except for the Tree, Context, and Server.
> >
> > I notice this because the Novell Windows username automatically puts

the
> > novell username in the windows field. This is only suppose to happen

when
> > the Windows username is not set. IT IS SET!!! It is just being

ignored.
> > How can this be? Why is this happening?
> >
> >
> > > pplace,
> > >
> > > "but the login information is not" as in the Novell username is not

> > saved in
> > > the client profile?
> > > What is it defaulting to?
> > >
> > > The DefaultUserName value under
> > > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows

NT\CurrentVersion\Winlogon
> > > stores the Windows username not the Novell/eDirectory one.
> > >
> > > --
> > > Tony Pedretti
> > >
> > >

>
>
> Alan Adams, MCNE


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.