Anonymous_User Absent Member.
Absent Member.
1142 views

Re: moving from 4.11 to 6.5

> Red,
>
> The most important thing is to verify your protocol choice at the
> client. NW 4.11 only supports IPX connections from the client. However
> a NetWare 6.5 server is typically installed IP only. So a client
> optimized for NW 4.11 might not see your 6.5 server.
> The best solution is to rerun the client install on your workstation,
> do a custom install and make the appropriate protocol choices during
> the install.
> If you no longer have any NW 4.x server to access, then the best choice
> is probably "IP only" combined with checking the "remove IPX" option.
> If you still need access to 4.x servers, then "IP and IPX" might be the
> appropriate choice for you.
>
> --
> Marcel Cox (SysOp)
> http://support.novell.com/forums
>

Red,

In addition to the above, if you are installing a newer client I would
suggest NOT using 4.91 (see the "tree or server not found" posts) but
instead stick to one of the 4.9 versions

Paul
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: moving from 4.11 to 6.5

As long as Update A is applied and SLP is running correctly, I've seen 4.91
run on a bunch of different boxes without issue.

--
Tony Pedretti
TransUnion Corporation


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.