Highlighted
Anonymous_User Absent Member.
Absent Member.
1195 views

Redirection Failed!

We are setting up multiple iFolder servers. When I go to the iFoldermanagement console on our main iFolder server and try to look at the
reporting for all of the iFolder servers, I get the message
"Redirection Failed!" for every other iFolder server. I only get
information for the server I am connected to.

What am I missing? Is there something that needs to be configured for

this feature to work. I have setup the other servers in Global
Settings. As far as I can tell, there isn't anything else that needsto be done. Does anyone know what the problem might be?

Mike



Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Redirection Failed!

If ifolder is running on secondary ipaddresses, you'll see this. The (inelegant) workaround is run iFolder on the primary address only.

> We are setting up multiple iFolder servers. When I go to the

iFolder
> management console on our main iFolder server and try to look at the


> reporting for all of the iFolder servers, I get the message
> "Redirection Failed!" for every other iFolder server. I only get
> information for the server I am connected to.
>
> What am I missing? Is there something that needs to be configured

for
> this feature to work. I have setup the other servers in Global
> Settings. As far as I can tell, there isn't anything else that

needs
> to be done. Does anyone know what the problem might be?
>
> Mike





0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Redirection Failed!

Thanks alot. I will check that out.

On Fri, 28 Feb 2003 18:13:52 GMT, junk2@myrealbox.com wrote:

>If ifolder is running on secondary ipaddresses, you'll see this. The


>(inelegant) workaround is run iFolder on the primary address only.
>
>> We are setting up multiple iFolder servers. When I go to the

iFolder
>> management console on our main iFolder server and try to look at

the
>> reporting for all of the iFolder servers, I get the message
>> "Redirection Failed!" for every other iFolder server. I only get
>> information for the server I am connected to.
>>
>> What am I missing? Is there something that needs to be configured

for
>> this feature to work. I have setup the other servers in Global
>> Settings. As far as I can tell, there isn't anything else that

needs
>> to be done. Does anyone know what the problem might be?
>>
>> Mike

>





0 Likes
Anonymous_User Absent Member.
Absent Member.

Redirection Failed!

I am getting this error also when I click on a user in the mgmt
console.
It acts like it will open but then just errors out after a minute or
so
(redirection failed). It only happens from the "public" network.
When I
am on the private LAN behind the router, it works fine.

But check this - if I put the public DNS name in the "private" field
of
the ldap server (instead of the private IP), it seems to work from
outside - but doesn't that screw up something else?

Thanks - Mike

> We are setting up multiple iFolder servers. When I go to the

iFolder
> management console on our main iFolder server and try to look at the


> reporting for all of the iFolder servers, I get the message
> "Redirection Failed!" for every other iFolder server. I only get
> information for the server I am connected to.
>
> What am I missing? Is there something that needs to be configured

for
> this feature to work. I have setup the other servers in Global
> Settings. As far as I can tell, there isn't anything else that

needs
> to be done. Does anyone know what the problem might be?
>
> Mike





0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.