Anonymous_User Absent Member.
Absent Member.
1459 views

Resource not loading after latest maintenance update

Hi,

after installation of the latest OES 11 SP2 Maintenance Update one cluster
ressoruce (NSS pool/volume) does not load any more. Cluster status shows
"Unassigned", Event Log shows "NDS sync", /var/log/messages shows:

"NSS on the node may not understand the newer NSS media associated with the
resource"


When I manually run the cluster load script, the volume is available. Only 1
of 11 ressources shows this problem. I can't think of a difference to the
other resources - it's one of the biggest volumes, 8 TB, but there is
another one of the same size.

Any ideas?

Thanks,
Mirko
Labels (1)
0 Likes
2 Replies
changju Absent Member.
Absent Member.

Re: Resource not loading after latest maintenance update

Mirko,

Sorry for the problem. Please contact NTS and mention bug 965160, if you haven't done so. We have a FTF available.

Regards,

Changju
0 Likes
Anonymous_User Absent Member.
Absent Member.

Antw: Re: Resource not loading after latest maintenance update


I opened a SR last week, installed FTF yesterday - it works now.

Thanks,
Mirko




> Mirko,
>
> Sorry for the problem. Please contact NTS and mention bug 965160, if you
> haven't done so. We have a FTF available.
>
> Regards,
>
> Changju


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.