Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
2433 views

SLES SP4

Just installed a new OES 2 SP3

SLES SP4 is listed as an optional update - is SLES SP4 supported on an
OES 2 system ?
Labels (2)
0 Likes
5 Replies
Fleet Admiral
Fleet Admiral

On 08/08/2011 02:18, Steve Babcock wrote:

> Just installed a new OES 2 SP3
>
> SLES SP4 is listed as an optional update - is SLES SP4 supported on an
> OES 2 system ?


Short answer: No - see TID 7008835.

Long answer: Whilst OES2 SP3 (and OES2 SP2) servers will see a
move-to-sles10-sp4 patch in the SLES10-SP3-Updates catalog rug/yast
should complain loudly if you try and install it.

If you are using ZCM11 to manage patching of your OES2 SP2/SP3 servers
then there is a loophole that needs to be blocked - see TID 7008364.

HTH.
--
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Absent Member.
Absent Member.

I have a customer that applied SLES 10 SP4 to their OES 2 SP3 server. It seems to work without any problems. Any idea if I can go ahead and apply the latest SLES and/or OES updates? Also any idea when Novell will support SLES 10 SP4 with OES2 SP3 as indicated in TID 7008835?
Patrick

0 Likes
Fleet Admiral
Fleet Admiral

On 18/08/2011 00:06, patrickb wrote:

> I have a customer that applied SLES 10 SP4 to their OES 2 SP3 server. It
> seems to work without any problems. Any idea if I can go ahead and apply
> the latest SLES and/or OES updates? Also any idea when Novell will
> support SLES 10 SP4 with OES2 SP3 as indicated in TID 7008835?


Do you know how they updated their server to get SLES10 SP4 applied?

Whilst it may seem to work without any problems it's an unsupported
configuration so if you ever need support from Novell. I would
definitely not apply any further updates and instead be looking at
reinstalling the server. Is that an option?

As to when Novell will support SLES10 SP4 with OES2 SP3 that's a good
question but one I've not heard an answer to.

HTH.
--
Simon
Novell Knowledge Partner (NKP)

------------------------------------------------------------------------
Do you work with Novell technologies at a university, college or school?
If so, your campus could benefit from joining the Novell Technology
Transfer Partner (TTP) program. See novell.com/ttp for more details.
------------------------------------------------------------------------
0 Likes
Absent Member.
Absent Member.

I don't get this tid/text;

What About SLES 10 SP4?
OES2 is not currently compatible with SLES 10 SP4. Only SLES 10 SP3 is
supported as the base for OES 2 SP3.
You must not use SLES 10 SP4 as the OES 2 SP3 install base.
You must also not upgrade an OES 2 SP3 server to SLES 10 SP4 using
network media, physical media (down-server-upgrade), or the
Move-to-SLES10sp4-Patch that is currently available in the
SLES 10 SP3 patch channel.


Customers running OES2sp2 will need to upgrade to OES2sp3 if they
choose to install SLES10sp4.

SO; conclusion;
Sp2 or Sp3 of OES2 is NOT supported with SLES10sp4,
but, if you want SLES10SP4, you must upgrade to OES2sp3.

That makes sence....maybe...to someone, but not to me.
Im sorry if Im missing the obvious here...




On Thu, 18 Aug 2011 10:47:29 GMT, Simon Flood
<smflood@no-mx.forums.novell.com> wrote:

>On 18/08/2011 00:06, patrickb wrote:
>
>> I have a customer that applied SLES 10 SP4 to their OES 2 SP3 server. It
>> seems to work without any problems. Any idea if I can go ahead and apply
>> the latest SLES and/or OES updates? Also any idea when Novell will
>> support SLES 10 SP4 with OES2 SP3 as indicated in TID 7008835?

>
>Do you know how they updated their server to get SLES10 SP4 applied?
>
>Whilst it may seem to work without any problems it's an unsupported
>configuration so if you ever need support from Novell. I would
>definitely not apply any further updates and instead be looking at
>reinstalling the server. Is that an option?
>
>As to when Novell will support SLES10 SP4 with OES2 SP3 that's a good
>question but one I've not heard an answer to.
>
>HTH.


0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

On 25.09.2011 14:18, emerson.nospam@charger.se wrote:
> I don't get this tid/text;


You're not alone. I'll get it chnaged, the TID is nonsense as it is.

Sles10 SP4 *is* now supported as base for OES2SP3 (and SP3 *only).

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.