Highlighted
Absent Member.
Absent Member.
943 views

SLPDA address at client startup

Hello everybody

Server: NW6.5 SP3 Client: XP Sp1 with NWC 4.91 Sp1

I added Option 78 and 79 in my DHCP Server with the IP-Address of my
Netware Server. When the client boots up and I try to login there is no
tree. When I log on local and type slpinfo /d following result comes:
DA IP Address Source(s) State Version Local Interface Scope(s)
--------------- --------- ----- ------- --------------- ----------


Now I do a ipconfig /release and ipconfig /renew (because I activated the
DirectoryAgent Option in the dhcp server). slpinfo /d and I get:
DA IP Address Source(s) State Version Local Interface Scope(s)
--------------- --------- ----- ------- --------------- ----------
192.168.24.10 DHCP UP SLPV1 192.168.24.149


The settings are correct. Now I try to Login and it works fine.

Why the client doesn't have the DA Address at startup? I also tried to
release the Ip and reboot, but the slpinfo /d
showed no DA (but I recevied an IP).

sincerely
m.bernasconi
Labels (1)
0 Likes
4 Replies
Highlighted
Absent Member.
Absent Member.

Re: SLPDA address at client startup

I'm not sure what triggers the client to ask DHCP for SLP info, but
it's probably a setting in the client properties. Folks in the
NetWare.Client forums may be able to offer more direction if you need
it.

bd
NSC Volunteer SysOp


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: SLPDA address at client startup

Ahhh... did you see Jörg's comment in the other thread...

In article <g60hl1lk9kk5b36cnt6jejflr17t94gvm0@4ax.com>, Jörg Schiffer
wrote:
> After installing the novell client, you can check under
> Novell Client properties -> Advanced settings -> Use DHCP for SLP
> By default it is set to on.
>


bd
NSC Volunteer SysOp


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: SLPDA address at client startup

hello...i know it's been a while!

the slp problem was solved. the slp scope on the dhcp server must have the
hostname and not the server ip address init.

sincerely
m.bernasconi

> I'm not sure what triggers the client to ask DHCP for SLP info, but
> it's probably a setting in the client properties. Folks in the
> NetWare.Client forums may be able to offer more direction if you need
> it.
>
> bd
> NSC Volunteer SysOp
>
>


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: SLPDA address at client startup

In article <fGhmf.6802$ME5.1970@prv-forum2.provo.novell.com>, Massimo
Bernasconi wrote:
> the slp problem was solved.
>

Good to hear -- thanks for the post back!

bd
NSC Volunteer SysOp


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.