lpavic Absent Member.
Absent Member.
1142 views

SMT OES11-SP1-Pool and OES11-SP1-Updates channels missing

Did anyone manage to get these channels offered for the mirror in their SMT installation? We are running SMT1.0 (on SLES10SP3), but since we managed to get SLES11SP2 channels without any issues, I don't think the problem is caused by the version of the SMT.

Novell documentation at Novell Documentation mentions both channels, but I don't see them at all. I ran smt-ncc-sync few times and still no OES11-SP1 channels, which makes it impossible to register the newly built OES11SP1 server with the SMT server.

I'd hate to waste a support call for something that seems to be a typical Novell lack of coordination and planning, similarly to what happened when OES11 came out and OES11 channels were not showing.
Labels (2)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: SMT OES11-SP1-Pool and OES11-SP1-Updates channels missing

Hi,

if you login to your NCC account, are the OES11SP1 channels listed under
"My Systems->Mirror Credentials"? If not, check that your licenses are
still valid and if they are valid email the "Customer Response Center"
email address that is shown on the left side of the NCC
(customer_centerEMEA@novell.com in Europe).

An automatic update of the channels licensed for mirroring is supposed
to do this, but it seems to always fail on certain accounts. For us I
always have to email them for each and every new OES channel :-(.

Franz.


Am 2012-09-17 02:36, schrieb lpavic:
>
> Did anyone manage to get these channels offered for the mirror in their
> SMT installation? We are running SMT1.0 (on SLES10SP3), but since we
> managed to get SLES11SP2 channels without any issues, I don't think the
> problem is caused by the version of the SMT.
>
> Novell documentation at 'Novell Documentation'
> (http://www.novell.com/documentation/oes11/inst_oes_lx/?page=/documentation/oes11/inst_oes_lx/data/b11mrzf5.html#b11pt6i8)
> mentions both channels, but I don't see them at all. I ran smt-ncc-sync
> few times and still no OES11-SP1 channels, which makes it impossible to
> register the newly built OES11SP1 server with the SMT server.
>
> I'd hate to waste a support call for something that seems to be a
> typical Novell lack of coordination and planning, similarly to what
> happened when OES11 came out and OES11 channels were not showing.
>
>


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.