Anonymous_User Absent Member.
Absent Member.
1109 views

Search drives mapped as normal drives.

Hi,

We have few NW6SP8 servers and NWClient 4.91.0.20050216 on XPSP2
workstations. Everytime a user logins, the drive mappings are arranged
properly except the search drives which are mapped to normal drive
letters instead of being mapped as search drives. The problem
increases whenever a user relogins without restarting the PC, which
causes the PC to obtain another new search drive, again mapped as
normal drive to an available drive letter.

Any solution ?
Labels (2)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Search drives mapped as normal drives.

On 26/02/08 Sanal Kisi wrote:
> We have few NW6SP8 servers


There has been an SP8 for NW 4.11 and 5.1, but not for 5.0, 6.0 or 6.5.
What exactly do you have? Do VERSION on the console if unsure.

> NWClient 4.91.0.20050216


Have you tried patching this? In not, try 4.91 SP4 on a problem machine.


> Everytime a user logins, the drive mappings are arranged
> properly except the search drives which are mapped to normal drive
> letters instead of being mapped as search drives. The problem
> increases whenever a user relogins without restarting the PC, which
> causes the PC to obtain another new search drive, again mapped as
> normal drive to an available drive letter.


Has this always happened, or only since what change or update?

Does this happen to all users, all the time, with all search drive maps?

Can we see the problematic login script please?
--
Andrew C Taubman
Novell Support Forums Volunteer SysOp
http://forums.novell.com/
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Search drives mapped as normal drives.

>On 26/02/08 Sanal Kisi wrote:
>> We have few NW6SP8 servers

>
>There has been an SP8 for NW 4.11 and 5.1, but not for 5.0, 6.0 or 6.5.
>What exactly do you have? Do VERSION on the console if unsure.


I mistyped the version. Sorry. The correct one is NW5.1SP8.

>
>> NWClient 4.91.0.20050216

>
>Have you tried patching this? In not, try 4.91 SP4 on a problem machine.


Yes I did. Nothing changed.

>
>
>> Everytime a user logins, the drive mappings are arranged
>> properly except the search drives which are mapped to normal drive
>> letters instead of being mapped as search drives. The problem
>> increases whenever a user relogins without restarting the PC, which
>> causes the PC to obtain another new search drive, again mapped as
>> normal drive to an available drive letter.

>
>Has this always happened, or only since what change or update?


I can not recall any time that we didn't have such a problem. Though,
this does not necessarly mean that it wasn't like this before.

>
>Does this happen to all users, all the time, with all search drive maps?

Yes. It happens to all the users, all the time, and with each search
drive mappings.
>
>Can we see the problematic login script please?


The script follows ;

***********************************************************
REMARK This is CONTEXT.CORP login script
WRITE "Good %GREETING_TIME, %LOGIN_NAME"
REMARK MAP DISPLAY OFF
MAP INS S1:=server_name/SYS:PUBLIC
MAP R J:=server_name/VS:\STORAGE\APPS
map root I:="%HOME_DIRECTORY"
MAP ROOT L:=server_name/ES:\home\depts\cc
MAP ROOT M:=server_name/ES:\home
MAP ROOT V:=server_name/VS:\storage

NO_DEFAULT
***********************************************************

Regards
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Search drives mapped as normal drives.

On 28/02/08 Sanal Kisi wrote:
> I mistyped the version. Sorry. The correct one is NW5.1SP8.


In which case we're in the wrong forum, as this is for NW 6.x . Never mind.

There is only one search drive mapping in that script, but your title
implies more than one. Is that the full script? Are others involved such
as personal or role scripts?

Can we see the output from a MAP command from just before and just after
that script runs pls?
--
Andrew C Taubman
Novell Support Forums Volunteer SysOp
http://forums.novell.com/
(Sorry, support is not provided via e-mail)

Opinions expressed above are not
necessarily those of Novell Inc.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.