Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
1131 views

Server Abend following NW6.5 SP7 (loading Arcserve)

Hi,

When we launch Arscserve (9.01) we are getting an abend...

Running process: DISCOVER 4 Process
Thread Owned by NLM: DISCOVER.NLM

The abend.log is attached for reference.

We used to see this abend in the past, it is not a new one to us, but over
the years, the only fixes have been Netware patches and FTF's.

So now we are at NW6.5 Sp7, I cant seem to find an FTF that's relevant to
this? Can anybody help? Needless to say, our backups are the most important
area of our disaster recovery plan, so this is not a comfortable situation
at all!

Any ideas much appreciated.

Alan




Labels (2)
0 Likes
7 Replies
Highlighted
Knowledge Partner
Knowledge Partner

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

Hi,

Alan Thompson wrote:
> Needless to say, our backups are the most important
> area of our disaster recovery plan, so this is not a comfortable situation
> at all!


I have to wonder, when your backups are that important, why are you
running Backup Software that is entirely unsupported for *years*?
Doesn't seem to be that important to me at all.

As for your problem, I'm afraid nobody is capable to help here, for
above reasons. Given how cheap updates to AS11 are, I doubt you'll find
many people still running AS9.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
0 Likes
snidelydev Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

FWIW, it looks strongly like CA's discover.nlm is the culprit -- it seems to be passing a null pointer, although that's part guess on my side.

If you can get CA to provide a patch for this, more power to you!

/dps

0 Likes
peterkuo Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

snidelydev wrote:

>
> If you can get CA to provide a patch for this, more power to you!


Maybe its called AS11? <G>

--


Peter
eDirectory Rules!

-- eDirectory Rules! Peter www.DreamLAN.com
0 Likes
snidelydev Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

Is that a patch, or a whole treatment regime ? ;-}

0 Likes
peterkuo Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

An 'overlay'?

--


Peter
eDirectory Rules!

-- eDirectory Rules! Peter www.DreamLAN.com
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

Please see my current thread subject "SLOW backups - AS 11.1 SP3 on NW6.5
SP7"


0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: Server Abend following NW6.5 SP7 (loading Arcserve)

Do you have the post 9.01 patch installed for Arcserve (I think it was called patch1 or something like that)?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.