Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
1854 views

Server Error in '/simias10' Application

Im losing sleep and hair over this error


====================
Server Error in '/simias10' Application
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its dependencies) could have been removed, had its name changed, or is temporarily unavailable. Please review the following URL and make sure that it is spelled correctly.

Requested URL: /simias10/
Version information: Runtime: Mono 2.4.3; ASP.NET Version: 2.0.50727.1433
==========================


I get this message when logging into my server https://myhost/simias10. When I login as https://myhost/admin Im able to get in ok , I can connect using the ifolder MAC / Window / Iphone clients .

I followed this guide exactly - The Ramblings of an IT Engineer Lost in a Manufacturing World » Insight from an IT engineer who gets pulled into everything
and have reinstalled the server sevral times with the same result .

Im using Open Suse 11.4 with the latest ifolder at Downloads . Ill pay $30.00 via paypal if you can help me get this working.

Cheers Al
Labels (1)
0 Likes
4 Replies
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

This is perfectly correct message. If you are trying to access https://ip/simias10.

If you need to access any webservice you need to specify one of them like
https://ip/simias10/Simias.asmx , you will be asked to authenticate after which you can use these. some more services are iFolderAdmin.asmx, HostAdmin.asmx, iFolderWeb.asmx, iFolderBackup.asmx, DiscoveryService.asmx ..etc etc.

May i know what are you trying to do by accessing this. May be i could provide more help based on this.

>>> aappiah<aappiah@no-mx.forums.novell.com> 9/23/2011 2:16 AM >>>


Im losing sleep and hair over this error


====================
Server Error in '/simias10' Application
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its
dependencies) could have been removed, had its name changed, or is
temporarily unavailable. Please review the following URL and make sure
that it is spelled correctly.

Requested URL: /simias10/
Version information: Runtime: Mono 2.4.3; ASP.NET Version:
2.0.50727.1433
==========================


I get this message when logging into my server https://myhost/simias10.
When I login as https://myhost/admin Im able to get in ok , I can
connect using the ifolder MAC / Window / Iphone clients .

I followed this guide exactly - 'The Ramblings of an IT Engineer Lost
in a Manufacturing World » Insight from an IT engineer who gets pulled
into everything' (http://troitlimw.gamersanon.com/)
and have reinstalled the server sevral times with the same result .

Im using Open Suse 11.4 with the latest ifolder at 'Downloads'
(http://www.kablink.org/download/) . Ill pay $30.00 via paypal if you
can help me get this working.

Cheers Al


--
aappiah
------------------------------------------------------------------------
aappiah's Profile: http://forums.novell.com/member.php?userid=117117
View this thread: http://forums.novell.com/showthread.php?t=445219
0 Likes
Absent Member.
Absent Member.

Thanks for your reply - What want to do is to have users be able to log in and see their ifolder in their web browsers.
I used the steps at this address "http://troitlimw.gamersanon.com/" and everything works except for the web access error
when users attempt to log into their ifiolders from the web.

I have tried https://ip/ifolder (which does not resolve) and https://ip/simias10 which provides a log in . However once logged in users get the
error below . I'm Wondering if I should be using a different set of install instructions?


====================
Server Error in '/simias10' Application
The resource cannot be found.

Description: HTTP 404. The resource you are looking for (or one of its
dependencies) could have been removed, had its name changed, or is
temporarily unavailable. Please review the following URL and make sure
that it is spelled correctly.

Requested URL: /simias10/
Version information: Runtime: Mono 2.4.3; ASP.NET Version:
2.0.50727.1433
==========================

users get the
0 Likes
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Please refer http://www.novell.com/documentation/ifolder3/ for iFolder on OES2
or http://ifolder.com/ifolder/documentation for iFolder on OpenSuSE.
0 Likes
Absent Member.
Absent Member.

I figured it out . Looks like there is a third software install that needed to be run
for http user access to ifolder.

"ifolder-web-setup"

I was missing this and hence users could not log in. Once installed all works well.
I now have my ifolder running well on Suse 11.4

Cheers A
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.