Highlighted
mpelton Absent Member.
Absent Member.
891 views

Setting up new users in NW6.0SP5

When setting up new users in NW6.0Sp5 and marking to require the user to have a password, and the new user logs in it never ask them to put in a password. I need to setup about 100 new users and want them to have to put in a password the first time they login, but it never ask them to put in a password, they can login with using a password.
Labels (1)
0 Likes
3 Replies
Knowledge Partner
Knowledge Partner

Re: Setting up new users in NW6.0SP5

Mpelton,
> When setting up new users in NW6.0Sp5 and marking to require the user to
> have a password, and the new user logs in it never ask them to put in a
> password. I need to setup about 100 new users and want them to have to
> put in a password the first time they login, but it never ask them to
> put in a password, they can login with using a password.
>

First of all: Assuming NW 6.5 and above, this could be easily implemented
using password policies, but in 6.0 the only way I can think of (short or
using simething like the JRB Utilities) is:

1. Create the users
2. In NWAdmin32, select all users then click "Properties of multiple user
objects" and change them all

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)


Novell has a new enhancement request system,
or what is now known as the requirement portal.
If customers would like to give input in the upcoming
releases of Novell products then they should go to
http://www.novell.com/rms

0 Likes
mpelton Absent Member.
Absent Member.

Re: Setting up new users in NW6.0SP5

If you use nwadmin32 to setup users, unders password restriction you can click on requires password. When we do this and login as that user it does not ask you for a password. This is not working properly. What can I do to make this work? When you click on force periodic password changes and set the number of grace logins, this does not work ether.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Setting up new users in NW6.0SP5

Mpelton,
> If you use nwadmin32 to setup users, unders password restriction you can
> click on requires password. When we do this and login as that user it
> does not ask you for a password. This is not working properly. What
> can I do to make this work? When you click on force periodic password
> changes and set the number of grace logins, this does not work ether.
>

IIRC, it should work. Problem is that I cannot try to duplicate as I do
not have access to a NW 6.0 server anymore.

What happens if you create a user in C1 and answer "upon login" when asked
for a password?

- Anders Gustafsson (Sysop)
The Aaland Islands (N60 E20)


Novell has a new enhancement request system,
or what is now known as the requirement portal.
If customers would like to give input in the upcoming
releases of Novell products then they should go to
http://www.novell.com/rms

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.