Marcel_Cox Absent Member.
Absent Member.

Re: Slow Novell login prompt, when wireless card enabled

A couple of things:

1) Did you verify that SLP is working fine? E.g. does SLPINFO /D correctly show your DA and does it show both outgoing and incoming traffic?

2) Have you tried unbinding the Novell client from the network adapter? Do you have VMware installed or any other software that uses loopback adapters? If yes, did you try unbinding the Novell client from these loopback interfaces?
0 Likes
LurveLeif Absent Member.
Absent Member.

Re: Slow Novell login prompt, when wireless card enabled

Marcel_Cox;1806705 wrote:
A couple of things:

1) Did you verify that SLP is working fine? E.g. does SLPINFO /D correctly show your DA and does it show both outgoing and incoming traffic?

2) Have you tried unbinding the Novell client from the network adapter? Do you have VMware installed or any other software that uses loopback adapters? If yes, did you try unbinding the Novell client from these loopback interfaces?


1) Yes, np at all with that. And since we get this from DHCP and we dont have any troubles logging in I think that is working.

2) Did that now, still ~90s till Novell login screen appears (after Windows has loaded). No VMware installed.

It varies from the different laptop models we have, but this seems to be an issue on the laptops. The stationary PCs dont take that long, but still a while.
0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: Slow Novell login prompt, when wireless card enabled

The next debugging step would probably be to take a packet trace to see what is really going on at workstation startup.
0 Likes
LurveLeif Absent Member.
Absent Member.

Re: Slow Novell login prompt, when wireless card enabled

Marcel_Cox;1809567 wrote:
The next debugging step would probably be to take a packet trace to see what is really going on at workstation startup.


Ive narrowed this down to our use of Novell Access Manager 3 (3.01 install of SSLVPN client). This installs a virtual TAP adapter on the computer which is active at all times. When it is active the laptop uses 60+ seconds more before CTRL+ALT+DEL windows is shown.
If i disable its standard time again (20-ish seconds).

No solution though 😞
0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: Slow Novell login prompt, when wireless card enabled

Maybe you should bring up the problem in the Access Manager forum.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.