Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
3266 views

TCPIP.NLM failed to load while installing NW6.5 SP3

I did an upgrade from 5.1 to 6.5 SP3 (using the overlay CD) on a Compaq
Proliant DL-380 G2 server. After all files were copied to the server, the
server restarted with storage adapters loaded and SYS volume mounted.
Right after network board driver (N100) was loaded the server returned an
error message saying “TCPIP.NLM modules failed to load”. It asked me if I
wanted to exit the intall and I chose NO and it just sat there doing
nothing. I rebooted and tried again, same problem.

Any suggestion to fix the problem? Thanks.

Jinkang
Labels (2)
0 Likes
12 Replies
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

What error(s) do you see on the logger screen? Public symbol errors?

--
Timothy Leerhoff
Novell Support Forum Volunteer Sysop

"The myth that Bill Gates has appeared like a knight in shining armor
to lead all his customers out of a mire of technological chaos neatly
ignores the fact that it was he who, by peddling second-rate
technology, led them into it in the first place, and continues to do so
today."
- Douglas Adams
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3


Module TCPIP.NLM LOAD Status: NOT NLM
INVALID LOAD FILE FORMAT

> What error(s) do you see on the logger screen? Public symbol errors?
>
> --
> Timothy Leerhoff
> Novell Support Forum Volunteer Sysop
>
> "The myth that Bill Gates has appeared like a knight in shining armor
> to lead all his customers out of a mire of technological chaos neatly
> ignores the fact that it was he who, by peddling second-rate
> technology, led them into it in the first place, and continues to do so
> today."
> - Douglas Adams


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Sounds like your tcpip.nlm is damaged. Try loading one another one. You can
find it on the OS cd under \PRODUCTS\TCPIP\TCPN

Cheers,
Edward

<jinkangw@yahoo.com> wrote in message
news:PPGSe.2040$Ej2.226@prv-forum2.provo.novell.com...
>
> Module TCPIP.NLM LOAD Status: NOT NLM
> INVALID LOAD FILE FORMAT
>
>> What error(s) do you see on the logger screen? Public symbol errors?
>>
>> --
>> Timothy Leerhoff
>> Novell Support Forum Volunteer Sysop
>>
>> "The myth that Bill Gates has appeared like a knight in shining armor
>> to lead all his customers out of a mire of technological chaos neatly
>> ignores the fact that it was he who, by peddling second-rate
>> technology, led them into it in the first place, and continues to do so
>> today."
>> - Douglas Adams

>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Adding to what Edward said:

You might want to try to patch TCP to a newer version. TCP659j is
available.


--
Timothy Leerhoff
Novell Support Forum Volunteer Sysop

"The myth that Bill Gates has appeared like a knight in shining armor
to lead all his customers out of a mire of technological chaos neatly
ignores the fact that it was he who, by peddling second-rate
technology, led them into it in the first place, and continues to do so
today."
- Douglas Adams
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Thanks, Edward and Timothy.

I tried to load the TCPIP patch (TCP659j), but ran into the same problem.
Here are messages from my logger screen:

Loading modules TCPIP.NLM
Novell TCP/IP Stack - Network modules (NULL encryption)
Version 6.59.06 January 12, 2005
Server-5.70-1946: Invalid load file format
Modules CSLIND.NLM load status NOT NLM
Module TCPIP.NLM cannot be loaded until CSLIND is loaded
Error processing External Records.
Module TCPIP.NLM NOT loaded
Modules TCPIP load status AUTO FAIL

What is CSLIND.NLM? In all my NW6.5 servers this module is dated December
7, 1997 (Version 4.21).

Thanks again.
Jinkang



> Adding to what Edward said:
>
> You might want to try to patch TCP to a newer version. TCP659j is
> available.
>
>
> --
> Timothy Leerhoff
> Novell Support Forum Volunteer Sysop
>
> "The myth that Bill Gates has appeared like a knight in shining armor
> to lead all his customers out of a mire of technological chaos neatly
> ignores the fact that it was he who, by peddling second-rate
> technology, led them into it in the first place, and continues to do so
> today."
> - Douglas Adams


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Jinkang,

> Server-5.70-1946: Invalid load file format
> Modules CSLIND.NLM load status NOT NLM


Your copy of CSLIND.NLM is broken and will not load.

> What is CSLIND.NLM? In all my NW6.5 servers this module is dated December
> 7, 1997 (Version 4.21).


Its a support module used by TCPIP. On My 6.5 server its version 4.21
dated December 1999. Copy the file on from a working server, or extract
it from the 6.5 media.

--
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will
probably be ignored)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

cslind.nlm is required for tcpip.nlm to load (it is the CSL independence
module). Looks like this module is damaged as well. You can find it on the
OS cd under \SYS\SYSTEM

Cheers,
Edward

<jinkangw@yahoo.com> wrote in message
news:3%%Se.2508$Ej2.659@prv-forum2.provo.novell.com...
> Thanks, Edward and Timothy.
>
> I tried to load the TCPIP patch (TCP659j), but ran into the same problem.
> Here are messages from my logger screen:
>
> Loading modules TCPIP.NLM
> Novell TCP/IP Stack - Network modules (NULL encryption)
> Version 6.59.06 January 12, 2005
> Server-5.70-1946: Invalid load file format
> Modules CSLIND.NLM load status NOT NLM
> Module TCPIP.NLM cannot be loaded until CSLIND is loaded
> Error processing External Records.
> Module TCPIP.NLM NOT loaded
> Modules TCPIP load status AUTO FAIL
>
> What is CSLIND.NLM? In all my NW6.5 servers this module is dated December
> 7, 1997 (Version 4.21).
>
> Thanks again.
> Jinkang
>
>
>
>> Adding to what Edward said:
>>
>> You might want to try to patch TCP to a newer version. TCP659j is
>> available.
>>
>>
>> --
>> Timothy Leerhoff
>> Novell Support Forum Volunteer Sysop
>>
>> "The myth that Bill Gates has appeared like a knight in shining armor
>> to lead all his customers out of a mire of technological chaos neatly
>> ignores the fact that it was he who, by peddling second-rate
>> technology, led them into it in the first place, and continues to do so
>> today."
>> - Douglas Adams

>



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Hi Hamish,

I tried with no luck.

Jinkang

> Jinkang,
>
> > Server-5.70-1946: Invalid load file format
> > Modules CSLIND.NLM load status NOT NLM

>
> Your copy of CSLIND.NLM is broken and will not load.
>
> > What is CSLIND.NLM? In all my NW6.5 servers this module is dated

December
> > 7, 1997 (Version 4.21).

>
> Its a support module used by TCPIP. On My 6.5 server its version 4.21
> dated December 1999. Copy the file on from a working server, or extract
> it from the 6.5 media.
>
> --
> Hamish Speirs
> Novell Support Forums Volunteer Sysop.
>
> http://haitch.net
>
> (Please, no email unless requested. Unsolicited support emails will
> probably be ignored)


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Jinkang,

> I tried with no luck.


What did you try - what errors are you getting now ?


--
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will
probably be ignored)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Hi,

jinkangw@yahoo.com wrote:
>
> Thanks, Edward and Timothy.
>
> I tried to load the TCPIP patch (TCP659j), but ran into the same problem.
> Here are messages from my logger screen:
>
> Loading modules TCPIP.NLM
> Novell TCP/IP Stack - Network modules (NULL encryption)
> Version 6.59.06 January 12, 2005
> Server-5.70-1946: Invalid load file format
> Modules CSLIND.NLM load status NOT NLM


Something's *seriously* hose dhere, and I sort of doubt you'll get this
working by copying stuff over. Either the media you used to install is
seriously corrupt (you might even have a bad download, did you check the
MD5 checksums?), or you have a serious hardware malfunction, which might
possibly be a driver problem. At any rate, several core OS files on your
server are corrupt. I'd strongly suggest at this point to go back to the
original configuration by replaceing c:\nwserver with c:\nwserver.old (I
hope you did instruct the update to backup your old c:\nwserver!?), and
start the update again with verified good media.

CU,
--
Massimo Rosen
Novell Support Connection Sysop
No emails please!
http://www.cfc-it.de
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Hi Massimo,

You are right. I have quite a few files corrupted in the upgraded server
for some reason.

I copied CSLIND.NLM one more time from an OS CD and the installation
moved on. It stopped a few more times and I copied a few other NLMs until
the installation completed. Now the server is up and running.

Thank all who responded to my request and gave me very helpful hints.

Jinkang


> Hi,
>
> jinkangw@yahoo.com wrote:
> >
> > Thanks, Edward and Timothy.
> >
> > I tried to load the TCPIP patch (TCP659j), but ran into the same

problem.
> > Here are messages from my logger screen:
> >
> > Loading modules TCPIP.NLM
> > Novell TCP/IP Stack - Network modules (NULL encryption)
> > Version 6.59.06 January 12, 2005
> > Server-5.70-1946: Invalid load file format
> > Modules CSLIND.NLM load status NOT NLM

>
> Something's *seriously* hose dhere, and I sort of doubt you'll get this
> working by copying stuff over. Either the media you used to install is
> seriously corrupt (you might even have a bad download, did you check the
> MD5 checksums?), or you have a serious hardware malfunction, which might
> possibly be a driver problem. At any rate, several core OS files on your
> server are corrupt. I'd strongly suggest at this point to go back to the
> original configuration by replaceing c:\nwserver with c:\nwserver.old (I
> hope you did instruct the update to backup your old c:\nwserver!?), and
> start the update again with verified good media.
>
> CU,
> --
> Massimo Rosen
> Novell Support Connection Sysop
> No emails please!
> http://www.cfc-it.de


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: TCPIP.NLM failed to load while installing NW6.5 SP3

Thanks for the update. Glad you got it fixed. However, I think that Massimo
makes a real good point there. You might want to download the service pack
again and re-apply it. Check the md5 checksum before you apply it.

Cheers,
Edward

<jinkangw@yahoo.com> wrote in message
news:mQkTe.3379$Ej2.3200@prv-forum2.provo.novell.com...
> Hi Massimo,
>
> You are right. I have quite a few files corrupted in the upgraded server
> for some reason.
>
> I copied CSLIND.NLM one more time from an OS CD and the installation
> moved on. It stopped a few more times and I copied a few other NLMs until
> the installation completed. Now the server is up and running.
>
> Thank all who responded to my request and gave me very helpful hints.
>
> Jinkang
>
>
>> Hi,
>>
>> jinkangw@yahoo.com wrote:
>> >
>> > Thanks, Edward and Timothy.
>> >
>> > I tried to load the TCPIP patch (TCP659j), but ran into the same

> problem.
>> > Here are messages from my logger screen:
>> >
>> > Loading modules TCPIP.NLM
>> > Novell TCP/IP Stack - Network modules (NULL encryption)
>> > Version 6.59.06 January 12, 2005
>> > Server-5.70-1946: Invalid load file format
>> > Modules CSLIND.NLM load status NOT NLM

>>
>> Something's *seriously* hose dhere, and I sort of doubt you'll get this
>> working by copying stuff over. Either the media you used to install is
>> seriously corrupt (you might even have a bad download, did you check the
>> MD5 checksums?), or you have a serious hardware malfunction, which might
>> possibly be a driver problem. At any rate, several core OS files on your
>> server are corrupt. I'd strongly suggest at this point to go back to the
>> original configuration by replaceing c:\nwserver with c:\nwserver.old (I
>> hope you did instruct the update to backup your old c:\nwserver!?), and
>> start the update again with verified good media.
>>
>> CU,
>> --
>> Massimo Rosen
>> Novell Support Connection Sysop
>> No emails please!
>> http://www.cfc-it.de

>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.