Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Admiral
Admiral
2022 views

Tomcat 6 oder 7 on SLES11SP3 or OES11SP2

the novell Installation Software (gw2014 snapins) want to install tomcat in Directory /tomcat7

on all our Server we have tomcat6

why/how upgrading to tomcat7? What are the Advantage for tomcat7?

actually the Version tomcat8 will be distributed from Apache

Who can give more Information/tips?
Labels (2)
0 Likes
5 Replies
Knowledge Partner Knowledge Partner
Knowledge Partner

On 04/08/2014 04:16 PM, Cgreiner wrote:
>
> the novell Installation Software (gw2014 snapins) want to install tomcat
> in Directory /tomcat7


Novell, being a company, doesn't have software to instal itself. The
'gw2014 snapins' bit makes me think you're trying to install GroupWise
2014, but if that's the case this may be better-posted in a GW forum. The
GW documentation appears to approve either Apache Tomcat 6 or 7, so if you
are on OES (instead of SLES) I'd probably stick with 6 since it is almost
certainly already present. If having problems with the GW installer and
using Tomcat 6, I'd probably go back to the GW forums again as that's
specific to the product.

--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below...
0 Likes
Fleet Admiral
Fleet Admiral

On 08/04/2014 23:16, Cgreiner wrote:

> the novell Installation Software (gw2014 snapins) want to install tomcat
> in Directory /tomcat7


By "snapins" do you mean iManager plug-in? Snap-in would suggest ConsoleOne.

> on all our Server we have tomcat6
>
> why/how upgrading to tomcat7? What are the Advantage for tomcat7?


You don't say which version of OES/SLES you're using but stick with the
Novell/SUSE-provided and supported version of Tomcat (6.x) rather than
installing your own unsupported version of 7.x.

I expect the next major version of OES/SLES to use Tomcat 7.x.

> actually the Version tomcat8 will be distributed from Apache


When it's ready - 8.x is currently in beta and marked as unstable.

> Who can give more Information/tips?


In short don't change the installed version of Tomcat unless directed to
do so by Novell/SUSE.

Once we know whether you mean snap-in or plug-in we can advise further.

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Admiral
Admiral

yes it is the imanager npm for groupwise 2014
we have install the imanager plug-in on all oes11sp2 Servers without Problem and the Plug-Ins are in the list

but we don't find the groupwise tab when we create or modify a user.

Danita have send me a Picture and have see this tab, but not on our sles11sp3 or oes11sp2-systems

what can we do?

i have anderstand that the Problem doesnt come for tomcat6
0 Likes
Fleet Admiral
Fleet Admiral

On 10/04/2014 13:16, Cgreiner wrote:

> yes it is the imanager npm for groupwise 2014
> we have install the imanager plug-in on all oes11sp2 Servers without
> Problem and the Plug-Ins are in the list
>
> but we don't find the groupwise tab when we create or modify a user.
>
> Danita have send me a Picture and have see this tab, but not on our
> sles11sp3 or oes11sp2-systems
>
> what can we do?
>
> i have anderstand that the Problem doesnt come for tomcat6


In your other thread https://forums.novell.com/showthread.php/476048 I
think it would be worth checking with Danita and Laura whether either of
them have installed the GW2014 iManager plug-in on OES11 SP2.

If so, that would rule out OES11 SP2 and Tomcat 6.x as being the issue.

HTH.
--
Simon
Novell Knowledge Partner

------------------------------------------------------------------------
If you find this post helpful and are logged into the web interface,
please show your appreciation and click on the star below. Thanks.
------------------------------------------------------------------------
0 Likes
Admiral
Admiral

the Problem has been resolved today with novell Support

anyway tomcat6 was started and we have stopped this tool (rctomcat6 stop)

in imanager 2.7.7 we have deinstalled the groupwise plugin then restart the novell tomcat6 (rcnovell-tomcat6 restart)

then install the groupwise plugin and restart the novell tomcat6 (rcnovell-tomcat6 restart)

the modify user, then the groupwise tab has been here

now there are Java Problems and this will be fix by novell Support in the next days

i post this reply also unter gw2014
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.