Anonymous_User Absent Member.
Absent Member.
994 views

Trying to install OES Linux

Downloaded the ISOs from Novell and confirmed they are ok. When I boot up
with the first CD, I am able to hit Installation, then I do F2 so I can
see the details and it gets to the point where it is "Searching for info
file" and never does anything else.

It runs fine in a virtual environment, so I know the ISO/CD is ok, but I
need to get it installed on my Compaq Proliant DL380, and it never gets
past that point. It never errors out or quits, just stays at Searching for
info file.

I saw another place that said to use noapic pci=routeirq as a boot option,
but that didn't resolve anything for me.

Any ideas?

Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Trying to install OES Linux

Brad,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Trying to install OES Linux

How many logical drives do you have configurred on your server? If you
havn't configurred any yet, then you will need to use SmartStart to
configure your smart array for two logical drives. One for OES Linux
itself, and the second one for any NSS volumes you may want. Size these
according to your needs.

Brian.



"Brad" <brad.frisch@mcckc.edu> wrote in message
news:WpXAi.1418$vI3.110@prv-forum2.provo.novell.com...
> Downloaded the ISOs from Novell and confirmed they are ok. When I boot up
> with the first CD, I am able to hit Installation, then I do F2 so I can
> see the details and it gets to the point where it is "Searching for info
> file" and never does anything else.
>
> It runs fine in a virtual environment, so I know the ISO/CD is ok, but I
> need to get it installed on my Compaq Proliant DL380, and it never gets
> past that point. It never errors out or quits, just stays at Searching for
> info file.
>
> I saw another place that said to use noapic pci=routeirq as a boot option,
> but that didn't resolve anything for me.
>
> Any ideas?
>



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.