Highlighted
steeler906 Absent Member.
Absent Member.
1490 views

Trying to start a second DNS server

I have an existing Netware 6.5 SP8 DNS server running on our main server. I have another Netware 6.5 server that I would like to run as a second instance that can resolve when the other server is down. I added the DN-DHCP services to the second server using "Install" in the Netware GUI and it shows as installed. However, when I try to "load named.nlm" on the second server I see this:

Starting eDirectory integrated Novell DNS Server...
critical: Unable to read locator reference from NCP server
critical: eDirectory login failed with error -10
critical: Failed to load RRs of a zone with error -10
critical: Unable to read locator reference from NCP server
error: none:0: open: named.con: file not found
critical: loading configuration: file not found
critical: exiting (due to fatal error)
....

The DNS server runs fine on the first instance and has forever. I followed the install doc on Novell's site and it sems to indicate that the second server would look to the first one setup. Again I am stuck and unsure where to go next.

Thanks for any help!
Daryl
Labels (1)
Tags (2)
0 Likes
2 Replies
Knowledge Partner
Knowledge Partner

Re: Trying to start a second DNS server

Hi,

steeler906 wrote:
> The DNS server runs fine on the first instance and has forever. I
> followed the install doc on Novell's site and it sems to indicate that
> the second server would look to the first one setup. Again I am stuck
> and unsure where to go next.


Of course the second server doesn't do anything on it's own. It's not
configured yet. You need to add the dns server object for it, and add it
as a authorative server to the zones you want it to serve.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
http://www.cfc-it.de
CU,
--
Massimo Rosen
Micro Focus Knowledge Partner
No emails please!
http://www.cfc-it.de
steeler906 Absent Member.
Absent Member.

Re: Trying to start a second DNS server

Thank you Massimo,

It all seems so clear now that you say it. I think I was expecting it to do something after install and was afraid I did something wrong when I saw theat message.

Thanks again!

mrosen;1798935 wrote:
Hi,

steeler906 wrote:
> The DNS server runs fine on the first instance and has forever. I
> followed the install doc on Novell's site and it sems to indicate that
> the second server would look to the first one setup. Again I am stuck
> and unsure where to go next.


Of course the second server doesn't do anything on it's own. It's not
configured yet. You need to add the dns server object for it, and add it
as a authorative server to the zones you want it to serve.

CU,
--
Massimo Rosen
Novell Product Support Forum Sysop
No emails please!
Untitled Document
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.