Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
2323 views

UPgrade to SP7

I just installed BACKUPEXEC for netware 9.2 and ever since, my OES Netware
6.5 (out of the box, no patch has been add), has been locking up. When i
get to work, the monitor is blank, and i'm UNABLE to access the server
remotely, i try to ping the server, but it doesn't respond. Once I restart
the server (by holding down the power switch) and turn it back on,
everything is okay (I think backupExec is causing the problem) I'm not a 100
percent sure what's causing the problem - and i'm hopping installing the
patch will fixed my problem.

I have a few questions before I start with doing a upgrade:


1. are there any patch(s) before SP7 that i would need to apply before I
installing SP7?
2. is there anything I should be cautious before and during and or after
the upgrading to SP7?


Labels (2)
0 Likes
8 Replies
Anonymous_User Absent Member.
Absent Member.

Re: UPgrade to SP7

Are you using Open File Service with BackupExec to backup files that are
open or in use? I have certainly had random abends with it. Try to
uninstall and load the 9.2 Build 1401.5 and they have an older patch
B92DV02_285516.EXE then that build that oddly enough has newer OFS
drivers. The problem is random and once it starts the frequency gets to
the point were I need to do a remove and fresh install of BackupExec. I
think Symantec has end of life BE for Netware as well. I would love to
get a replacement.

I'm going to SP7 friday night.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: UPgrade to SP7

umm - no i did not install Open File Service -

is it safe to say you had the same problem before also?


"Mike Finnegan" <"mike,finnegan"@myactv.net> wrote in message
news:HxuPi.11732$NG7.8731@kovat.provo.novell.com...
> Are you using Open File Service with BackupExec to backup files that are
> open or in use? I have certainly had random abends with it. Try to
> uninstall and load the 9.2 Build 1401.5 and they have an older patch
> B92DV02_285516.EXE then that build that oddly enough has newer OFS
> drivers. The problem is random and once it starts the frequency gets to
> the point were I need to do a remove and fresh install of BackupExec. I
> think Symantec has end of life BE for Netware as well. I would love to get
> a replacement.
>
> I'm going to SP7 friday night.



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: upgrade to SP7

I'm also having problems with backup exec (V9.1). The same server has now
locked up twice while backing up the SYS volume. The only change was the
upgrade from 6.5 SP5 to 6.5 SP7. This server does have the Open File Option
running and also runs iPrint. I'm changing the logging to capture more info
and resubmitting the job to see if I can find a specific file that it's
choking on.

K. Davis

>>> On 10/11/2007 at 2:09 PM, in message

<HxuPi.11732$NG7.8731@kovat.provo.novell.com>, Mike
Finnegan<"mike,finnegan"@myactv.net> wrote:
> Are you using Open File Service with BackupExec to backup files that are
> open or in use? I have certainly had random abends with it. Try to
> uninstall and load the 9.2 Build 1401.5 and they have an older patch
> B92DV02_285516.EXE then that build that oddly enough has newer OFS
> drivers. The problem is random and once it starts the frequency gets to
> the point were I need to do a remove and fresh install of BackupExec. I
> think Symantec has end of life BE for Netware as well. I would love to
> get a replacement.
>
> I'm going to SP7 friday night.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: upgrade to SP7

It looks like the logging tweak was unnecessary. The server locks up hard
as soon as the job begins to backup any NSS volume. It did successfully
backup about 17 MB of "Server Specific Information" before trying to backup
a volume. At one point I was tabbing through the screens on the server when
it cratered and was able to see a message that read (as best I can recall):
"Error: Critical sectioning prevents FATFS operation". I'm not 100% sure it
was "FATFS".

This server is a DELL PE 2850 with a PERC 4e/Di RAID controller. It has the
latest BIOS (A06) and the RAID controller has been flashed with the latest
firmware.

K.D.

>>> On 10/12/2007 at 7:29 PM, in message

<470FCB14.D2CB.0075.0@tamu.SPAMX.edu>,
Kevin Davis<kdavis@tamu.SPAMX.edu> wrote:
> I'm also having problems with backup exec (V9.1). The same server has now
> locked up twice while backing up the SYS volume. The only change was
> the
> upgrade from 6.5 SP5 to 6.5 SP7. This server does have the Open File
> Option
> running and also runs iPrint. I'm changing the logging to capture more
> info
> and resubmitting the job to see if I can find a specific file that it's
> choking on.
>
> K. Davis
>
>>>> On 10/11/2007 at 2:09 PM, in message

> <HxuPi.11732$NG7.8731@kovat.provo.novell.com>, Mike
> Finnegan<"mike,finnegan"@myactv.net> wrote:
>> Are you using Open File Service with BackupExec to backup files that are


>
>> open or in use? I have certainly had random abends with it. Try to
>> uninstall and load the 9.2 Build 1401.5 and they have an older patch
>> B92DV02_285516.EXE then that build that oddly enough has newer OFS
>> drivers. The problem is random and once it starts the frequency gets to
>> the point were I need to do a remove and fresh install of BackupExec. I
>> think Symantec has end of life BE for Netware as well. I would love to
>> get a replacement.
>>
>> I'm going to SP7 friday night.

0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: upgrade to SP7

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: upgrade to SP7

I tried loading DOSFAT.NSS but the server still locked up. Then I tried
disabling the IDEATA.HAM driver after reading the release notes for the
driver from Dell. That did not work either. BTW, the HAM drivers for the
PERC 4e/Di were NOT upgraded in this service pack. I'm still running a
driver from June 30, 2005, which is the latest driver at Dell's site.

Next I tried disabling the Open File Option (via the policy on the backup
server). That worked. I would have tried that first but access1denied's"
earlier post indicated he was not using OFO. A1D, you may want to check
that again.

It looks like there is some problem with SP7 and the Open File Option for
Backup Exec 9.1. The OFM.NLM is V95.01 December 8, 2005 which seems to be
the latest release (see
http://seer.entsupport.symantec.com/docs/284388.htm).

KD

>>> On 10/13/2007 at 4:08 AM, in message

<jW%Pi.12588$NG7.2220@kovat.provo.novell.com>, Marcel
Cox<cimetmc@myrealbox.com> wrote:
> You might take a look at the following:
>
>

http://www.ndsengineers.com/oes-netware-abends-hangs/454122-critical-section
i
> ng-prevents-requested-fatfs-operation.html

0 Likes
Marcel_Cox Absent Member.
Absent Member.

Re: upgrade to SP7

Well, that's the problem of posting in someone else's thread. I saw the
post about not using the open file manager, and so I missed the part in
your post about actualy using the open file manager. If I haden't missed
that part, it would have been my first suggestion to turn it off.

--
Marcel Cox (Sysop)
Discover the new Novell forums at http://forums.novell.com
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: upgrade to SP7

Kevin, Thanks for the update; however, i'm not running SP7 - as a matter of
fact... since i upgrade from Netware 4 >5 and now onOES (Netware kernal) I
haven't done any other Netware upgrade. Also, I was running BackupExec 9.1
without any problems - Then recently I contacted Backupexec support
department - and they made me upgrade to 9.2 because i was unable to connect
to media server from my workstation. (i got tired of going to the server
room to check backup etc..) Once i did the upgrade to 9.2 - my backup are
causing errors and if the backup does run - the server locks - i'm not able
to figure it out at this time because the screen is blank.


i just don't think we have the same issue. while they sound alike, their
very different.



"Kevin Davis" <kdavis@tamu.SPAMX.edu> wrote in message
news:471234A0.D2CB.0075.0@tamu.SPAMX.edu...
>I tried loading DOSFAT.NSS but the server still locked up. Then I tried
> disabling the IDEATA.HAM driver after reading the release notes for the
> driver from Dell. That did not work either. BTW, the HAM drivers for the
> PERC 4e/Di were NOT upgraded in this service pack. I'm still running a
> driver from June 30, 2005, which is the latest driver at Dell's site.
>
> Next I tried disabling the Open File Option (via the policy on the backup
> server). That worked. I would have tried that first but access1denied's"
> earlier post indicated he was not using OFO. A1D, you may want to check
> that again.
>
> It looks like there is some problem with SP7 and the Open File Option for
> Backup Exec 9.1. The OFM.NLM is V95.01 December 8, 2005 which seems to be
> the latest release (see
> http://seer.entsupport.symantec.com/docs/284388.htm).
>
> KD
>
>>>> On 10/13/2007 at 4:08 AM, in message

> <jW%Pi.12588$NG7.2220@kovat.provo.novell.com>, Marcel
> Cox<cimetmc@myrealbox.com> wrote:
>> You might take a look at the following:
>>
>>

> http://www.ndsengineers.com/oes-netware-abends-hangs/454122-critical-section
> i
>> ng-prevents-requested-fatfs-operation.html



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.