Anonymous_User Absent Member.
Absent Member.
1093 views

Unabel to log into sever

I have been having some strange things going on around here and I can't
put a finger on it. I have a mixed environment with Windows and Netware
and seem to have issues with logging into a certain server sometimes.
It's been fine for a while but now it's back again. Whenever we login
into the system two servers get attached and about 5 drive mapping get
mapped per server. Once in a while one of the server is not findable by
the client but yet if you log out then back in maybe it works.
Sometimes it may take two or three times before it get attached. This
is very annoying to the users and to me and I can't seem to get teh
problem resolved. I have all the latest patches to the client, we are
using Client 4.91 running on Netware 6 with all the latest service
packs. One thing that is really strange is that it doesn't happen to
everyone just a few. If anyone has any suggestions I would really
appreciated it. Thanks

Perry
Labels (1)
0 Likes
5 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Unabel to log into sever

Perry,

Lets gather some more details about your environment...

Any additional components of the client installed?
What protocols are bound to the client?

Windows Event logs showing anything unusual?
Was Windows installed from scratch, a custom image, or an OEM image?

Security or any other driver-based software like firewall, VPN, remote
management or antivirus installed and running?

--
Tony Pedretti


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unabel to log into sever




Tony Pedretti wrote:
> Perry,
>
> Lets gather some more details about your environment...
>
> Any additional components of the client installed?


The only other thing installed woth the client is NDPS.

> What protocols are bound to the client?


No other protocols but TCPIP.
>
> Windows Event logs showing anything unusual?


Absolutely nothing.


> Was Windows installed from scratch, a custom image, or an OEM image?


All the desktops are Dell factory installed OS's. Nothing out of the
ordinary.
>
> Security or any other driver-based software like firewall, VPN, remote
> management or antivirus installed and running?


Anti virus installed on all workstations but I tried to uninstall and
had the same issues. This is really freaking me out. What do you think?
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unabel to log into sever

Lets dig some more.

SLP setup to resolve NetWare names over IP?
If so, masking any info. you might consider a security hazard please post
the results of SLPINFO /ALL run from the command-prompt on a Windows
workstation.

Have you tried applying Update A on 4.91?...

Production patches for 4.91
http://support.novell.com/filefinder/20609/index.html

Beta patches for 4.91 (beta can be better in some cases than production)
http://support.novell.com/filefinder/20609/beta.html

Can you verify a virus, spyware or some other corruption has not affected
Windows?
I've used these free utilities in the past to help troubleshoot and they can
tell you wonders about what is really going with Windows...

AutoRuns, Process Explorer, Filemon, Regmon, LoadOrder, TCPView, and TDImon
http://www.sysinternals.com/

DriverView, ServiWin, AdapterWatch, and WinLister
http://www.nirsoft.net/utils/

--
Tony Pedretti
TransUnion Corporation


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unabel to log into sever

Tony Pedretti wrote:
> Perry,
>
> Lets gather some more details about your environment...
>
> Any additional components of the client installed?


The only other component is NDPS.

> What protocols are bound to the client?


IP only
>
> Windows Event logs showing anything unusual?


A couple of Event id's 11163 and 1054 that I will try and look at


> Was Windows installed from scratch, a custom image, or an OEM image?


Windows was installed from scratch and just upgraded to XP pro along
with the rest of the office.
>
> Security or any other driver-based software like firewall, VPN, remote
> management or antivirus installed and running?


CA antivirus installed on all workstations.


This is only happening to a few workstations but it driving me crazy.
>

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Unabel to log into sever

Perry,

Yep, got those answers when you first posted them a couple months ago.

How about the ones in regards to SLP, SP1 on 4.91, and corruption?

--
Tony Pedretti
TransUnion Corporation


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.