Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
lennyh Absent Member.
Absent Member.
2859 views

Very Slow client w/ Vista 64

Recently installed Novell Client for Vista on vista 64 system (Home Premium). I understand Novell doesn't specifically support Home Premium, but I assume it does work.
When client is invoked, cmd window show something like "nalntsrv Access Denied". Also, "Error opening SC Manager".
Eventually get connected to server. But access to files is very very slow. Have XP PC running XP client attached to internet via same router, and it operates properly.
Because I couldn't think of anything else, I uninstalled and reinstalled the client, but that didn't help
Unfortunately, I'm a Novell noob, so don't understand significance of nalntsrv.exe or SC Manager.
Not sure of this, but believe that at one time I looked for nalntsrv.exe in the Vista PC Windows\System32 and didn't see it. So I copied one over from the XP system. Perhaps that's a further complications??
I'm stumped. Any Ideas?
Labels (1)
Tags (3)
0 Likes
5 Replies
lennyh Absent Member.
Absent Member.

Re: Very Slow client w/ Vista 64

Also, I notice with my XP client (that operates properly), during start-up I see a ZenWorks splash screen. With the problematic Vista client, I see no Zenworks spash screen.
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Very Slow client w/ Vista 64

lennyh wrote:
> Recently installed Novell Client for Vista on vista 64 system (Home
> Premium). I understand Novell doesn't specifically support Home
> Premium, but I assume it does work.
> When client is invoked, cmd window show something like "nalntsrv Access
> Denied". Also, "Error opening SC Manager".
> Eventually get connected to server. But access to files is very very
> slow. Have XP PC running XP client attached to internet via same
> router, and it operates properly.
> Because I couldn't think of anything else, I uninstalled and
> reinstalled the client, but that didn't help
> Unfortunately, I'm a Novell noob, so don't understand significance of
> nalntsrv.exe or SC Manager.
> Not sure of this, but believe that at one time I looked for
> nalntsrv.exe in the Vista PC Windows\System32 and didn't see it. So I
> copied one over from the XP system. Perhaps that's a further
> complications??
> I'm stumped. Any Ideas?
>
>


We are running Vista Ultimate 64.

The client works fine.

I thought That Vista Home Premium was only 32 bit -- but I have not checked.

Some NIC chipsets work better than others. We have found differences of
speed being a factor of two between chipsets.

Marvel is thew fastest -- but it may be causing hangups. Realtek and
Linksys seem to be about average.

Dlink (Marvel based) is about average. But they don't seem to have
hangup problems with the chipset.





--
Will R
PMC Consulting
0 Likes
lennyh Absent Member.
Absent Member.

Re: Very Slow client w/ Vista 64

Thanks for your response.

My Vista Home Premium is 64 bit.

Interesting that the client works fine for you w/ Vista Ultimate 64. Just yesterday tried the client w/ Vista Ultimate (32) with the same results. Couple Access Denied messages and again very slow performance. WillR, are you saying that the client runs speedily on your system? If so, I must be doing something wrong, because in my case, it runs many times more slowly than the XP client. Thougth perhaps it could be the AntiVirus, but removed it and there was no change.??
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Very Slow client w/ Vista 64

lennyh <lennyh@no-mx.forums.novell.com> wrote:

> Interesting that the client works fine for you w/ Vista Ultimate 64.
> Just yesterday tried the client w/ Vista Ultimate (32) with the same
> results. Couple Access Denied messages and again very slow performance.
> WillR, are you saying that the client runs speedily on your system? If
> so, I must be doing something wrong, because in my case, it runs many
> times more slowly than the XP client. Thougth perhaps it could be the
> AntiVirus, but removed it and there was no change.??


One thing to check is to run TASKMGR.EXE (Windows' Task Manager) and
see if one of the processes is running at high utilization. There
have been some reports here citing that the Novell Client's
XTSVCMGR.EXE service can be shown to run at near 100% CPU utilization,
which indeed would slow everything else down dramatically.

Not necessarily what you're experiencing, but something to check.

Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Very Slow client w/ Vista 64

lennyh wrote:
> Thanks for your response.
>
> My Vista Home Premium is 64 bit.
>
> Interesting that the client works fine for you w/ Vista Ultimate 64.
> Just yesterday tried the client w/ Vista Ultimate (32) with the same
> results. Couple Access Denied messages and again very slow performance.
> WillR, are you saying that the client runs speedily on your system? If
> so, I must be doing something wrong, because in my case, it runs many
> times more slowly than the XP client. Thougth perhaps it could be the
> AntiVirus, but removed it and there was no change.??
>
>


We have never used Vista 32.

No idea what the performance might be.


--
Will R
PMC Consulting
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.