Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
dave3471 Absent Member.
Absent Member.
2184 views

Vista Client SP1 - 802.1X RPC Error

I am experimenting in our office with Vista to see how it holds up on our network, but am having problems getting the client to connect over wireless.

Ran the install of the Vista Client SP1 as an administrator, did a standard installation, and seemed to run without any problem.

At first, I tried connection using a wired connection, and the client saw the trees, and after logging in had access to all of our networked drives and printers.

However, when I try to login using the wireless card (this is a desktop with a Netgear PCI Wireless card installed), it fails. I followed the steps in Novell's documentation for using 802.1x Authentication (i.e. activating the 802.1x tab on the login screen), even re-formatted and installed the client before anything else, and it still will not work.

The exact message I get is "802.1x Authentication Failed. An RPC error occurred."

Is there some setting I am missing or other configuration in Vista that needs to be changed in order for this to work?

With the computer in our conference room, which is also wireless but running XP and 4.91 SP4, there is a checkbox in the wireless card utility for Authenticate Before Login, but have found nothing similar in Vista. That is the only change I ever had to make to that unit, and it connects fine.

Any help or insight that can be provided would be appreciated.
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Vista Client SP1 - 802.1X RPC Error

dave3471,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.