L.Zandvliet Absent Member.
Absent Member.
2094 views

Vista Client on Windows 2008 terminal server

I installed the Vista client on a windows 2008 terminal server, when i connect with rdp client i see al the users who are logged on and a novell logon tile.
i do not like to see the other users that are loged in on the server
is it possible to disable this behavour?

i use vista client with patch 6 and vista rdp client.
Thanks
Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Vista Client on Windows 2008 terminal server

lzandvliet,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://support.novell.com/forums/faq_general.html

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Vista Client on Windows 2008 terminal server

lzandvliet <lzandvliet@no-mx.forums.novell.com> wrote:

> I installed the Vista client on a windows 2008 terminal server, when
> i connect with rdp client i see al the users who are logged on and a
> novell logon tile.
>
> i do not like to see the other users that are loged in on the server
> is it possible to disable this behavour?


Unfortunately no, currently the Novell Client for Windows Vista logon
behavior is suited for what's necessary on Windows Vista. (Which is
to show the existing logged-on users.) That's one of a couple changes
that would be needed to better support Server 2008.

The only workaround that comes to mind is turning off the "Novell
Logon" option in the "Advanced Login" tab of the Novell Client
Properties. This will cause Microsoft's standard credential provider
to be used, such that it will display no differently than when the
Novell Client isn't present. But this means that you would need to
login to eDirectory separately, after the user's desktop came up,
which may or may not be suitable for your intention.

Alan Adams
alancrumbadams@drcrumb.com
(for email, remove the crumbs)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.