Anonymous_User Absent Member.
Absent Member.
1813 views

Volume is currently Unavailable (-452)

NW 6.5sp2
GW 6.5 sp4
BE 9.10.1152
Recently I just started getting an error on the backup.
Volume is currently Unavailable (-452)
This occurs when backing up the GW PO ofuser\Index directory
From the error it seems as though the volume is unavailable therefor it will not back up but it is backing up the PO and just skipping files in the above directory.
I found something on Veritas site that says something about corrupt NSS volumes but When I do a test backup of the GWPO volume it runs fine.
Can anyone shed some light on this error?
Labels (2)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Volume is currently Unavailable (-452)

Paul,

It appears that in the past few days you have not received a response to your posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Do a search of our knowledgebase at http://support.novell.com/search/kb_index.jsp
- Check all of the other support tools and options available at http://support.novell.com in both the "free product support" and "paid product support" drop down boxes.
- You could also try posting your message again. Make sure it is posted in the correct newsgroup. (http://support.novell.com/forums)

If this is a reply to a duplicate posting, please ignore and accept our apologies and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://support.novell.com/forums/

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Volume is currently Unavailable (-452)

Hi Paul,

I have a customer that is also getting this error - they have been getting
it for over 18 months and the only resolution was what you described and it
did not work.

As you describe they also get it on POA indexes and we have tried recreating
the indexes as well.

There environment is a little different:
NW6 SP4
GW6.5 SP2
BE 9.1 (not sure full version info).

Just wanted to let you know you weren't the only one.

Are you running TSAFS currently?

Cheers,
Dave

Paul wrote:

> NW 6.5sp2
> GW 6.5 sp4
> BE 9.10.1152
> Recently I just started getting an error on the backup.
> Volume is currently Unavailable (-452)
> This occurs when backing up the GW PO ofuser\Index directory
> From the error it seems as though the volume is unavailable therefor it
> will not back up but it is backing up the PO and just skipping files in
> the above directory. I found something on Veritas site that says something
> about corrupt NSS volumes but When I do a test backup of the GWPO volume
> it runs fine. Can anyone shed some light on this error?


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.