Highlighted
gnq_bomber Absent Member.
Absent Member.
1372 views

Windows 10 login screen

Hi,

Since I use Windows 10 I am not able to fill the windows username when I use computer only login.

Attention, I don't want the last novell logon, I just want to fill the windows username.
So I don't want to use the last user connected option in client properties because it fill the novell username.

With windows 7 I just have to set the key: HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\System\Default\Tab3\Windows Username

Can someone help me please?
Labels (1)
0 Likes
1 Reply
Micro Focus Contributor
Micro Focus Contributor

Re: Windows 10 login screen

gnq bomber <gnq_bomber@no-mx.forums.microfocus.com> wrote:

> Attention, I don't want the last novell logon, I just want to fill the
> windows username.
> So I don't want to use the last user connected option in client
> properties because it fill the novell username.
>
> With windows 7 I just have to set the key:
> HKEY_LOCAL_MACHINE\SOFTWARE\Novell\Login\Profiles\System\Default\Tab3\Windows
> Username


When you reboot the Windows 10 machine and then login, are you logging
in to both eDirectory and Windows ("Network Logon"), or have you
switched to "Computer Only Logon" mode to login to Windows only?

If you are in Network Logon mode, and you used to change the Windows
account name using the registry key shown, then the equivalent to that
action is to go into the "Show Advanced Options" link before you
attempt the login, and go to the "Windows" tab and enter the specific
Windows username you want to use. (Instead of leaving it blank, which
causes it to default to "whatever the eDirectory username was.")

If using the "Show Advanced Options" and specifying the Windows
username is already what you are doing, and the problem is that the
username you've specified isn't saved, then it could be because the
"Save after successful login" checkbox was turned off in your Client
for Open Enterprise Server login profile.

From the client icon in the taskbar, right-click and go to the "User
Administration for <TREENAME>", and use "Login Profile
Administration". Bring up the properties of "DEFAULT" (or which ever
profile you've created and are using) and make sure the "Save profile
after successful login" checkbox at the top of the profile dialog is
still selected.

Alan Adams
Client for Open Enterprise Server
Micro Focus
alan.adams@microfocus.com
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.