Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Knowledge Partner Knowledge Partner
Knowledge Partner
1026 views

Windows 7 Autoadminlogon not working...

I have a Win7 Pro 64bit PC that needs to auto login. Using these
docs:
https://www.novell.com/documentation/windows_client/windows_client_admin/data/barbsml.html#barbsml

Novell Client 2 SP3 IR2
ZCM 11.2.3a

I enabled both Windows and eDirectory AutoAdminLogon and the PC never
got to the desktop. It stopped at the Windows screen with the restart
button in the lower right corner. So I backed out the changes and
just enabled the Windows-Only AutoAdminLogon. The PC still never gets
to the desktop - still stops at the Windows screen with the restart
button in the lower right corner.

Any suggestions?

Thanks,
Ken
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
Labels (1)
0 Likes
4 Replies
Absent Member.
Absent Member.

* KeN Etter wrote, On 02/12/2014 10:45 PM:
> Novell Client 2 SP3 IR2


For starters, use the most recent client (IR5). I recall similar problems with an older client on W2k8, not sure if it was this one.

Uwe

--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

On Fri, 14 Feb 2014 16:54:52 GMT, Uwe Buckesfeld <u.buckesfeld@web.de>
wrote:

>* KeN Etter wrote, On 02/12/2014 10:45 PM:
>> Novell Client 2 SP3 IR2

>
>For starters, use the most recent client (IR5). I recall similar problems with an older client on W2k8, not sure if it was this one.


Ok, I'll give that a shot. Thanks.
Ken
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

On Fri, 14 Feb 2014 16:54:52 GMT, Uwe Buckesfeld <u.buckesfeld@web.de>
wrote:

>* KeN Etter wrote, On 02/12/2014 10:45 PM:
>> Novell Client 2 SP3 IR2

>
>For starters, use the most recent client (IR5). I recall similar problems with an older client on W2k8, not sure if it was this one.


Uwe,

Thanks! IR5 solved the autoadminlogon problem. And looking through
the readme, there appears to be some other issues that IR5 might
resolve for me. Looks like I need to test that client so I can roll
it out company-wide.

Ken
--
Ken
Knowledge Partner

Create and vote for enhancements in the Idea Exchange forums!
Don't forget to Like helpful posts and mark Solutions!
0 Likes
Absent Member.
Absent Member.

Ken,

glad I could help.

Uwe


--
Novell Knowledge Associate
Please don't send me support related e-mail unless I ask you to do so.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.