Big news! The community will be moving to a new platform April 21. Read more.
Big news! The community will be moving to a new platform April 21. Read more.
Absent Member.
Absent Member.
977 views

Windows 7 - Novell Client and Sysprep

Hi All,


Have the Novell Client installing post Sysprep using the autologin. The client installs silently and I have set it NOT to reboot. Once it completes I get an Error Recovery Mode window with a windows login screen.

If I restart Windows the client appears to have installed properly. However, why is it erroring on install at the end.

It happens if I set the install silently or even a manual install while the computer us coming out of Sysprep and is in autologon mode using the administrator account.


Have tried with latest 2 SP3 IR3 and 2 SP2 IR6a.

Thanks in advance

Pas
Labels (1)
0 Likes
1 Reply
Absent Member.
Absent Member.

Not to worry,

The problem was to do with the Win 7 build. Started from the beginning and all ok.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.