Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Highlighted
Anonymous_User Absent Member.
Absent Member.
2564 views

Windows XP SP2 and Drive Mapping Issues

I'm not sure if this is the correct place to ask this question, but I
thought I would give it a shot!

We are you running Windows XP Professional SP2 on some of our computers
for testing purposes and left most Windows XP computers at Windows XP
Professional SP1 because it works great.

We are having one problem sometimes when a user logs in their drives
don't get mapped and the NResults show that nothing in the login script
got mapped. Other times when a user logs in the mappings occur as they
should and the NResults screen disappears indicating there was no
problems in the login script.

This drive mapping issue only happens on Windows XP Professional SP2 and
not Windows XP Professional SP1.

We are running Netware 6.0 SP5, Zenworks 4.01 ir7 and Novell Client 4.91
SP (Patch B) on our Windows XP Professional SP2 and Windows XP
Professional SP1 computers.

We also tested our different version of the Novell Client such as Novell
Client 4.83, Novell Client 4.90 SP2 and Novell Client 4.91 and there were
still issues with drive mapping occuring on Windows XP Professional SP2
computers.

We disabled the Windows Firewall as well and still there are drive
mapping issues as a user logs in on Windows XP Professional SP2
computers. As mentioned above sometimes the drives get mapped when a
user logs in and other time the drives don't get mapped when a user logs
in on a Windows XP Professional SP2 computer.

Have you had these kinds of issues with Windows XP Professional SP2 and
if so do you have a solution for it?

Thanks and take care!
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Windows XP SP2 and Drive Mapping Issues

Hi,

Had a simular issue which was fixed by adding the IP address of your
SLPDA to the Directory Agent List in the clint config.

Mike

> I'm not sure if this is the correct place to ask this question, but I
> thought I would give it a shot!
>
> We are you running Windows XP Professional SP2 on some of our computers
> for testing purposes and left most Windows XP computers at Windows XP
> Professional SP1 because it works great.
>
> We are having one problem sometimes when a user logs in their drives
> don't get mapped and the NResults show that nothing in the login script
> got mapped. Other times when a user logs in the mappings occur as they
> should and the NResults screen disappears indicating there was no
> problems in the login script.
>
> This drive mapping issue only happens on Windows XP Professional SP2

and
> not Windows XP Professional SP1.
>
> We are running Netware 6.0 SP5, Zenworks 4.01 ir7 and Novell Client

4.91
> SP (Patch B) on our Windows XP Professional SP2 and Windows XP
> Professional SP1 computers.
>
> We also tested our different version of the Novell Client such as

Novell
> Client 4.83, Novell Client 4.90 SP2 and Novell Client 4.91 and there

were
> still issues with drive mapping occuring on Windows XP Professional SP2
> computers.
>
> We disabled the Windows Firewall as well and still there are drive
> mapping issues as a user logs in on Windows XP Professional SP2
> computers. As mentioned above sometimes the drives get mapped when a
> user logs in and other time the drives don't get mapped when a user

logs
> in on a Windows XP Professional SP2 computer.
>
> Have you had these kinds of issues with Windows XP Professional SP2 and
> if so do you have a solution for it?
>
> Thanks and take care!


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Windows XP SP2 and Drive Mapping Issues

Try disabling "BadNameCache" in the advanced settings for the client.
This may explain failure to map, but I am not sure how SP1 vs SP2 would
relate.

bpilon@rccdsb.edu.on.ca wrote:
> I'm not sure if this is the correct place to ask this question, but I
> thought I would give it a shot!
>
> We are you running Windows XP Professional SP2 on some of our computers
> for testing purposes and left most Windows XP computers at Windows XP
> Professional SP1 because it works great.
>
> We are having one problem sometimes when a user logs in their drives
> don't get mapped and the NResults show that nothing in the login script
> got mapped. Other times when a user logs in the mappings occur as they
> should and the NResults screen disappears indicating there was no
> problems in the login script.
>
> This drive mapping issue only happens on Windows XP Professional SP2 and
> not Windows XP Professional SP1.
>
> We are running Netware 6.0 SP5, Zenworks 4.01 ir7 and Novell Client 4.91
> SP (Patch B) on our Windows XP Professional SP2 and Windows XP
> Professional SP1 computers.
>
> We also tested our different version of the Novell Client such as Novell
> Client 4.83, Novell Client 4.90 SP2 and Novell Client 4.91 and there were
> still issues with drive mapping occuring on Windows XP Professional SP2
> computers.
>
> We disabled the Windows Firewall as well and still there are drive
> mapping issues as a user logs in on Windows XP Professional SP2
> computers. As mentioned above sometimes the drives get mapped when a
> user logs in and other time the drives don't get mapped when a user logs
> in on a Windows XP Professional SP2 computer.
>
> Have you had these kinds of issues with Windows XP Professional SP2 and
> if so do you have a solution for it?
>
> Thanks and take care!



--
Craig Wilson
Novell Product Support Forum Sysop
Master CNE, MCSE 2003, CCN
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Windows XP SP2 and Drive Mapping Issues

Hi

Have a look at this
http://support.novell.com/cgi-bin/search/searchtid.cgi?10095407.htm

regards
markus

<bpilon@rccdsb.edu.on.ca> schrieb im Newsbeitrag
news:o5D3g.1297$HI3.1078@prv-forum2.provo.novell.com...
> I'm not sure if this is the correct place to ask this question, but I
> thought I would give it a shot!
>
> We are you running Windows XP Professional SP2 on some of our computers
> for testing purposes and left most Windows XP computers at Windows XP
> Professional SP1 because it works great.
>
> We are having one problem sometimes when a user logs in their drives
> don't get mapped and the NResults show that nothing in the login script
> got mapped. Other times when a user logs in the mappings occur as they
> should and the NResults screen disappears indicating there was no
> problems in the login script.
>
> This drive mapping issue only happens on Windows XP Professional SP2 and
> not Windows XP Professional SP1.
>
> We are running Netware 6.0 SP5, Zenworks 4.01 ir7 and Novell Client 4.91
> SP (Patch B) on our Windows XP Professional SP2 and Windows XP
> Professional SP1 computers.
>
> We also tested our different version of the Novell Client such as Novell
> Client 4.83, Novell Client 4.90 SP2 and Novell Client 4.91 and there were
> still issues with drive mapping occuring on Windows XP Professional SP2
> computers.
>
> We disabled the Windows Firewall as well and still there are drive
> mapping issues as a user logs in on Windows XP Professional SP2
> computers. As mentioned above sometimes the drives get mapped when a
> user logs in and other time the drives don't get mapped when a user logs
> in on a Windows XP Professional SP2 computer.
>
> Have you had these kinds of issues with Windows XP Professional SP2 and
> if so do you have a solution for it?
>
> Thanks and take care!



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.