Highlighted
overdorf Absent Member.
Absent Member.
1227 views

Windows10-AD-Microfocus OES Client Login Issue

I have been working on a project to allow our systems to login to both AD and eDir to take advantage of certain features in Windows 10. I have setup the Microfocus client to be secondary by using 3rd party credentials so it does not show the Microfocus client. I am at the point where I can get the system to login to AD, map the drives and login to ZCM(2017). The issue I am having is if a user wants to login to a local account....\administrator, the the Microfocus client tries to authenticate to the network. Is there a way to filter out certain accounts so that the Microfocus client does not try to authenticate these accounts and therefore show two screens that I have to click through before getting to the desktop?

I appreciate any help!

Tim Overdorf
Labels (1)
0 Likes
1 Reply
AutomaticReply Absent Member.
Absent Member.

Re: Windows10-AD-Microfocus OES Client Login Issue

overdorf,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit https://www.microfocus.com/support-and-services and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.microfocus.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.microfocus.com)
- You might consider hiring a local partner to assist you.
https://www.partnernetprogram.com/partnerfinder/find.html

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.microfocus.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your Micro Focus Forums Team
http://forums.microfocus.com



0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.