markovhe Absent Member.
Absent Member.
1355 views

XML Exception Being Thrown - Result 314

I'm using Kanaka for Mac 2.8

This was previously set up and working but something caused it to stop allowing logins on the client.

Here is what I'm seeing in the access requests for a problem login. I've not found any eDir users that are able to log in.

Mar 31 2014 09:17:49				Unknown		Unknown		An XML exception has been thrown.	Failed to serialize client '10.12.62.85' XML; Result = 314.
Mar 31 2014 09:17:45 Unknown Unknown An XML exception has been thrown. Failed to serialize client '10.12.62.85' XML; Result = 314.
Mar 31 2014 09:17:45 10.12.62.85 c82a14149a16 OS X 10.6.8 Plug-in 2.8.0 Get user data cj6922us Operation successful. Request info for 'cj6922us'.


When a user tries it just shakes the login box at them, no error messages seen on the client. When logged in as a local user and using the test button in directory setup it shows an unknown error has occurred and gives Result 314.

Users do not have an ndsHomeDirectory so I have set up the proxy home in Kanaka and that is browseable from the clients.

Any help digging into this would be appreciated.

Thanks,
Heath
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: XML Exception Being Thrown - Result 314

markovhe,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
uberkind Absent Member.
Absent Member.

Re: XML Exception Being Thrown - Result 314

markovhe;2313350 wrote:
I'm using Kanaka for Mac 2.8

This was previously set up and working but something caused it to stop allowing logins on the client.

Here is what I'm seeing in the access requests for a problem login. I've not found any eDir users that are able to log in.

Mar 31 2014 09:17:49				Unknown		Unknown		An XML exception has been thrown.	Failed to serialize client '10.12.62.85' XML; Result = 314.
Mar 31 2014 09:17:45 Unknown Unknown An XML exception has been thrown. Failed to serialize client '10.12.62.85' XML; Result = 314.
Mar 31 2014 09:17:45 10.12.62.85 c82a14149a16 OS X 10.6.8 Plug-in 2.8.0 Get user data cj6922us Operation successful. Request info for 'cj6922us'.


When a user tries it just shakes the login box at them, no error messages seen on the client. When logged in as a local user and using the test button in directory setup it shows an unknown error has occurred and gives Result 314.

Users do not have an ndsHomeDirectory so I have set up the proxy home in Kanaka and that is browseable from the clients.

Any help digging into this would be appreciated.

Thanks,
Heath


Likewise here... was working like a champ for the past year+... now any new users and a few existing users get this error message and immediate shaking login screen...
I'm pretty sure it's some Apple change, but cannot pinpoint it since I don't know what Result 314 is or what the XML request is supposed to look like...
0 Likes
Highlighted
markovhe Absent Member.
Absent Member.

Re: XML Exception Being Thrown - Result 314

uberkind;2315459 wrote:
Likewise here... was working like a champ for the past year+... now any new users and a few existing users get this error message and immediate shaking login screen...
I'm pretty sure it's some Apple change, but cannot pinpoint it since I don't know what Result 314 is or what the XML request is supposed to look like...

Have you done anything to resolve it?

I'm about to rebuild my kanaka server from scratch but with your suspicion it's an apple change now I'm questioning if that will even work.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.