Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Anonymous_User Absent Member.
Absent Member.
3891 views

Yast OES Install and Configuration

I have installed OES2 on SUSE 10 SP1, I installed edirectory and added a
read replica to it, and this all seems to be working fine. Today I went
into Yast and clicked on OES Install and Configuration and after
watching the bar menu go through downloading and parsing the window pops
up for a second and then just disappears. Any idea why this will not
open up and what I need to fix it. FYI, this is happening on more than
one server.

Thanks
Andy
Labels (2)
0 Likes
8 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

Can you take screenshot, I dont really see the scenario 🙂

"Andrew Knoke" <knoke@uwosh.edu> skrev i meddelandet
news:MRCzj.7755$Ec7.6523@kovat.provo.novell.com...
> I have installed OES2 on SUSE 10 SP1, I installed edirectory and added a
> read replica to it, and this all seems to be working fine. Today I went
> into Yast and clicked on OES Install and Configuration and after watching
> the bar menu go through downloading and parsing the window pops up for a
> second and then just disappears. Any idea why this will not open up and
> what I need to fix it. FYI, this is happening on more than one server.
>
> Thanks
> Andy


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

I have not had any luck sending attachments to this forum. Not user if
it is just not allowed or if I am doing something wrong.

My problem is when I click on OES Install and Configuration under Yast
nothing happens. The window never opens up. I can see what OES
products were installed by going under Software and Software Management
under Yast. I was expecting to see under OES Install and Configuration
not only what products were installed but also be able to select
additional products to install. But like I said this window never opens up.

Andy
0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

So, try this:

"yast oes-install"

or

"yast novell-lum"

Does it work?

"Andrew Knoke" <knoke@uwosh.edu> skrev i meddelandet
news:_SdAj.8337$Ec7.2222@kovat.provo.novell.com...
> I have not had any luck sending attachments to this forum. Not user if it
> is just not allowed or if I am doing something wrong.
>
> My problem is when I click on OES Install and Configuration under Yast
> nothing happens. The window never opens up. I can see what OES products
> were installed by going under Software and Software Management under Yast.
> I was expecting to see under OES Install and Configuration not only what
> products were installed but also be able to select additional products to
> install. But like I said this window never opens up.
>
> Andy


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

"yast oes-install" does not work.

"Yast Novell-lum" does come up but this is not what I need to do. I
have also found that I can not go in Printers under Yast, it just hangs.
I can go under printers in the Control Center but oddly enough it will
not allow me to change the name of a printer. I am not sure if this is
just a training thing or a bug but if I go and edit the properties their
is no button to save any changes for the printer.

Is their any feature to do like an OES repair. Seems like I have alot
of bugs but I have also already installed Edirectory and a replica on
this server and put it into production so I hate to just blow it away
and start over.

Any suggestions?
Andy

Anders Bengtsson wrote:
> So, try this:
>
> "yast oes-install"
>
> or
>
> "yast novell-lum"
>
> Does it work?
>
> "Andrew Knoke" <knoke@uwosh.edu> skrev i meddelandet
> news:_SdAj.8337$Ec7.2222@kovat.provo.novell.com...
>> I have not had any luck sending attachments to this forum. Not user
>> if it is just not allowed or if I am doing something wrong.
>>
>> My problem is when I click on OES Install and Configuration under Yast
>> nothing happens. The window never opens up. I can see what OES
>> products were installed by going under Software and Software
>> Management under Yast. I was expecting to see under OES Install and
>> Configuration not only what products were installed but also be able
>> to select additional products to install. But like I said this window
>> never opens up.
>>
>> Andy

>

0 Likes
Highlighted
michelandre Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

Try login at the server console itself with root.
Then try just: yast
If it goes well then you have problem with LUM-enabled users.

There should be no users except root in on OES server.
eDIR will look first in the server itself to see if the user exist.
If it exists it will not look into eDIR.
Same thing for the rights...

Check if there is a file called nssid.sh in: /opt/novell/oes-install.

The best documentation is: OES2-Planning and Implementation Guide
Novell Documentation
see chapter: 6.0 Caveats for Implementing OES 2 Services

Michel-André

0 Likes
patrice_nadeau1 Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

I had the same problem here.

The file nssid.sh did not exist, copied from another (working) server
and changed the rights (0755) of the file -> same thing.

My server with the problem was running inside a VMWare ESX 3.5 server.

In the install source, there was a yast source for the DVD.

I added 2 ftp sources (SLES and OES2) from our ftp server and everything
went fine from there.

The problem looked like YaST was not able to find all it's software.

On Mon, 14 Apr 2008 19:36:02 +0000, michelandre wrote:

>
> Try login at the server console itself with root.
> Then try just: yast
> If it goes well then you have problem with LUM-enabled users.
>
> There should be no users except root in on OES server.
> eDIR will look first in the server itself to see if the user exist.
> If it exists it will not look into eDIR.
> Same thing for the rights...
>
> Check if there is a file called nssid.sh in: /opt/novell/oes-install.
>
> The best documentation is: OES2-Planning and Implementation Guide
> 'Novell Documentation' (http://tinyurl.com/6mvef8)
> see chapter: 6.0 Caveats for Implementing OES 2 Services
>
> Michel-André


0 Likes
michelandre Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

I had this problem. After the installation was completed, all the installation sources were off. I put them on again and after that all went OK.

Michel-André

0 Likes
Robert_W_Brandt Absent Member.
Absent Member.

Re: Yast OES Install and Configuration

I know this is an old thread, but I had the exact same problem.

I followed TID 3812568 but it did not work, but lead me to the idea of removing all the OES2sp3 Update repositories and low and behold it worked. ???

Thanks
Bob

BTW, the reason I am still using OES2sp3 is because we are stuck with 32bit
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.