Anonymous_User Absent Member.
Absent Member.
791 views

cannot find "Module Installation" after clicking "Configure" icon


I've been working through the Linux OES Lab setup on a test
server according to the Doc. of "LAB GUIDE FOR OES SP2 LINUX".

Everything seemed to work well with the installation until

"4.3 Installing the iFolder 3.x iManager Plug-in"

I cannot find "Module Installation" menu item after clicking "Configure"
icon.
Also it display nothing after clicking "Roles and Tasks" icon.

What is wrong?
Should I check my eDirectory setting ?
Or had I put the wrong value "In the iFolder Admin DN field, type
cn=admin.o=COMPANY." ?

Thanks for your help!
Labels (1)
0 Likes
3 Replies
Anonymous_User Absent Member.
Absent Member.

Re: cannot find "Module Installation" after clicking "Configure"icon

If you cannot see the module installation link then you probably don't
have sufficent rights within iManager to install modules. Be sure that
the user that you are logging into iManager is an "Authorized User"
within the context of iManager.

This is probably the same reason why you don't see anything under Roles
and Tasks.

Check the iManager documentation (not iFolder 3) for how to setup
iManager with authorized users.

-Victor

chommy.wang@gmail.com wrote:
> I've been working through the Linux OES Lab setup on a test
> server according to the Doc. of "LAB GUIDE FOR OES SP2 LINUX".
>
> Everything seemed to work well with the installation until
>
> "4.3 Installing the iFolder 3.x iManager Plug-in"
>
> I cannot find "Module Installation" menu item after clicking "Configure"
> icon.
> Also it display nothing after clicking "Roles and Tasks" icon.
>
> What is wrong?
> Should I check my eDirectory setting ?
> Or had I put the wrong value "In the iFolder Admin DN field, type
> cn=admin.o=COMPANY." ?
>
> Thanks for your help!

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: cannot find "Module Installation" after clicking "Configure" icon

I had found the ans.

Before I going to "4.3 Installing the iFolder 3.x iManager Plug-in",

I must install ifolder module from Yast's Software.

Poor Doc. of "LAB GUIDE FOR OES SP2 LINUX"!

Where is the Novell??? Do u review/test your doc ?
you are pushing away your fans!

Do you know that ?

Sigh!




> If you cannot see the module installation link then you probably don't
> have sufficent rights within iManager to install modules. Be sure that
> the user that you are logging into iManager is an "Authorized User"
> within the context of iManager.
>
> This is probably the same reason why you don't see anything under Roles
> and Tasks.
>
> Check the iManager documentation (not iFolder 3) for how to setup
> iManager with authorized users.
>
> -Victor
>
> chommy.wang@gmail.com wrote:
> > I've been working through the Linux OES Lab setup on a test
> > server according to the Doc. of "LAB GUIDE FOR OES SP2 LINUX".
> >
> > Everything seemed to work well with the installation until
> >
> > "4.3 Installing the iFolder 3.x iManager Plug-in"
> >
> > I cannot find "Module Installation" menu item after

clicking "Configure"
> > icon.
> > Also it display nothing after clicking "Roles and Tasks" icon.
> >
> > What is wrong?
> > Should I check my eDirectory setting ?
> > Or had I put the wrong value "In the iFolder Admin DN field, type
> > cn=admin.o=COMPANY." ?
> >
> > Thanks for your help!


0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: cannot find "Module Installation" after clicking "Configure"icon

Chommy,

Perhaps you missed section 4.2 (Install iFolder 3.x Enterprise Server
and Web Access). It is right before the section that you are reading
from (4.3 installing the plugin) and 4.4 (provisioning users)

Victor


chommy.wang@gmail.com wrote:
> I had found the ans.
>
> Before I going to "4.3 Installing the iFolder 3.x iManager Plug-in",
>
> I must install ifolder module from Yast's Software.
>
> Poor Doc. of "LAB GUIDE FOR OES SP2 LINUX"!
>
> Where is the Novell??? Do u review/test your doc ?
> you are pushing away your fans!
>
> Do you know that ?
>
> Sigh!
>
>
>
>
>
>>If you cannot see the module installation link then you probably don't
>>have sufficent rights within iManager to install modules. Be sure that
>>the user that you are logging into iManager is an "Authorized User"
>>within the context of iManager.
>>
>>This is probably the same reason why you don't see anything under Roles
>>and Tasks.
>>
>>Check the iManager documentation (not iFolder 3) for how to setup
>>iManager with authorized users.
>>
>>-Victor
>>
>>chommy.wang@gmail.com wrote:
>>
>>>I've been working through the Linux OES Lab setup on a test
>>>server according to the Doc. of "LAB GUIDE FOR OES SP2 LINUX".
>>>
>>>Everything seemed to work well with the installation until
>>>
>>>"4.3 Installing the iFolder 3.x iManager Plug-in"
>>>
>>>I cannot find "Module Installation" menu item after

>
> clicking "Configure"
>
>>>icon.
>>>Also it display nothing after clicking "Roles and Tasks" icon.
>>>
>>>What is wrong?
>>>Should I check my eDirectory setting ?
>>>Or had I put the wrong value "In the iFolder Admin DN field, type
>>>cn=admin.o=COMPANY." ?
>>>
>>>Thanks for your help!

>
>

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.