Highlighted
Absent Member.
Absent Member.
1612 views

groupwise 7 install where is my tree in OES

I have installed groupwise 7 on a Open Enterprise Linux server.
After the install it opens Console One 1.3.6 on the server ,
I cannot see my tree only the tree NDS and the object groupwise!
I cannot authenticate, how can I setup a new groupwise system in my own tree?


Labels (2)
0 Likes
7 Replies
Highlighted
Absent Member.
Absent Member.

groupwise 7 install where is my tree in OES

Solved the problem.
I firstly did an installation on the OES server.
now I have done it by means of a windows 2000 work station.
Certainly is could have been a linux-work station?

> I have installed groupwise 7 on a Open Enterprise Linux server.
> After the install it opens Console One 1.3.6 on the server ,
> I cannot see my tree only the tree NDS and the object groupwise!
> I cannot authenticate, how can I setup a new groupwise system in my own tree?
>
>


0 Likes
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

antonvdh@xs4all.nl wrote:

> Certainly is could have been a linux-work station?


I usually just do the entire system right from the server itself when
installing to Linux. Is this what you are asking? I don't "attach" from a
workstation to run C1 - I do it at the server.

--
Danita
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

Yes, When I directly do the installation on the server console no longer
sees my tree. Only one tree: NDS can be found?
Have I done something incorrect during the installation?

> antonvdh@xs4all.nl wrote:
>
> > Certainly is could have been a linux-work station?

>
> I usually just do the entire system right from the server itself when
> installing to Linux. Is this what you are asking? I don't "attach" from a
> workstation to run C1 - I do it at the server.
>
> --
> Danita


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

antonvdh@xs4all.nl wrote:

> Have I done something incorrect during the installation?


Where did you install your second tree? What tree/server are you logging
into when you load ConsoleOne? You should be able to specify either the
tree name or IP address when you load C1.

--
Danita
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

anton,

> Yes, When I directly do the installation on the server console no longer
> sees my tree. Only one tree: NDS can be found?


Thats not a tree - its a section header, any trees will be listed
underneath it. Once you've started ConsoleOne, you need to authenticate
to your tree - Should be under File -> Authenticate.


--
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will
probably be ignored)
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

I did not install a second tree.

Yes you are right but I could see no trees listed underneath it.
I have tried to authenticate, was not possible but I can't remember the
message, something like no such object was found.
But meanwhile the problem has been solved.

> anton,
>
> > Yes, When I directly do the installation on the server console no longer
> > sees my tree. Only one tree: NDS can be found?

>
> Thats not a tree - its a section header, any trees will be listed
> underneath it. Once you've started ConsoleOne, you need to authenticate
> to your tree - Should be under File -> Authenticate.
>
>
> --
> Hamish Speirs
> Novell Support Forums Volunteer Sysop.
>
> http://haitch.net
>
> (Please, no email unless requested. Unsolicited support emails will
> probably be ignored)


0 Likes
Highlighted
Absent Member.
Absent Member.

Re: groupwise 7 install where is my tree in OES

Anton,

> Yes you are right but I could see no trees listed underneath it.


You won't until you authenticate.

> I have tried to authenticate, was not possible but I can't remember the
> message, something like no such object was found.
> But meanwhile the problem has been solved.


Good to hear its resolved.

--
Hamish Speirs
Novell Support Forums Volunteer Sysop.

http://haitch.net

(Please, no email unless requested. Unsolicited support emails will
probably be ignored)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.