UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21. Read more.
UPDATE! The community will be go into read-only on April 19, 8am Pacific in preparation for migration on April 21.Read more.
Absent Member.
Absent Member.
1751 views

how to load TSANDS?

I'm using Symantec BackupExec 2010 to backup OES SP3 2 installed on SUSE Linux Enterprise Server 10. When I open Symantec BackupExec manager I can see and backup NSS volumes, but I do not see eDirectory resources. According Novell's documentation TSANDS agent has to be loaded on OES server. I did find instructions how to do that. Please advise.

Thank you.

Vlad.
Labels (2)
0 Likes
6 Replies
Absent Member.
Absent Member.

That's strange, I found some instructions in the KB almost immediately. Can I ask how and where exactly you searched? We'll need to make it easier to find if it's not as obviously as we think.

I found this TID by searching the KB for "sms tsa oes2":
Support | How to Backup Edirectory With Tsatest On Netware and Linux OES2

Doing MAN TSANDS on the OES server's console will give more detailed help.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
Absent Member.
Absent Member.

Andrew,

I was searching in Novell's documentation. According the documentation in output of smsconfig tsa -t command I supposed to see all loadesd TSA agents, but I see only two agents loaded tsafs and tsaif. When I'm attemting to load tsands the output messages says tsands already loaded.

Vlad.
0 Likes
Absent Member.
Absent Member.

Actually it's just smsconfig -t to list loaded TSAs (just tsafs in my case). Then I do smsconfig -l tsands to load tsands, which works without any feedback. Then I do smsconfig -t again, and it shows tsafs and tsands are now both loaded.

If you do smsconfig -t and it does not list tsands, yet do smsconfig -l tsands and it says it's already loaded, I can't imagine what's going on. Maybe do smsconfig -u tsands, to unload it ? smsconfig -r to refresh?

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
Absent Member.
Absent Member.

Andrew,

thank you so much for your help. I restarted the server and loaded tsands. As you wrote tsands agent was loaded without any feedback. Right after NDS resources showed up in Symantec Backup Exec manager (I did not see the resources before). But when I opened NDS I did not see the user objects. Do you think it has something to do with Novell server or Symantec Backup Exec?

Vlad.
0 Likes
Absent Member.
Absent Member.

I'm unfamiliar with the Symantec NDS backup app, I'm not sure what it's supposed to look like. As you are a customer of theirs I'd suggest you get support, ask them to explain why you can't see objects (did you mean only user objects, or any objects?). I guess rights may be one possible issue.

Andrew C Taubman (Sorry, support is not provided via e-mail) Opinions expressed above are not necessarily those of Micro Focus.
0 Likes
Absent Member.
Absent Member.

I do not see any objects. I'll check rights and talk to Symantec forum.
Thank you Andrew for your help.

Vlad.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.